Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Jun 2002
    Location
    London UK
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Reinstating permission for pop-ups (IE 6.0 on Win 2k Pro SP4)

    Can someone help me please?

    I need to get IE 6.0 to allow pop-up windows, not block them. It is currently blocking everything, and I need them for an online banking application. They worked until yesterday, when I accidentally installed the Google toolbar, as part of some other product. Even though I have now uninstalled the Google toolbar, pop-up still don't work. I 've tried tweaking the Internet Options, reinstalling IE, reinstalling Win 2k, and installing all the updates the MS told me were critical.

    The window concerned appears to be created by a "java script:launchwin" command, and I see the outline of a window and then nothing. The status bar says "error on page".

    Luckily, I can get the pop-up window when I am using Netscape 7.1, and so I can get to my bank, so I can see that the problem is not with the service provider.

    thank you,
    David Farbey,
    London UK

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Reinstating permission for pop-ups (IE 6.0 on Win 2k Pro SP4)

    To allow pop up to work, "Hold the 'Ctrl' down as you are entering the site.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  3. #3
    New Lounger
    Join Date
    Jun 2002
    Location
    London UK
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Reinstating permission for pop-ups (IE 6.0 on Win 2k Pro SP4)

    Thanks for pointing this out, Dave, and you are right Ctrl+Click does work. However, I'd really like to change back whatever setting controls this.

  4. #4
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Reinstating permission for pop-ups (IE 6.0 on Win 2k Pro SP4)

    Since you are running the Google toolbar, click on Options button of the toolbar and remove the check mark for "Popup Blocker".
    Attached Images Attached Images

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  5. #5
    New Lounger
    Join Date
    Jun 2002
    Location
    London UK
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Reinstating permission for pop-ups (IE 6.0 on Win 2k Pro SP4)

    Dave,
    Thank you again. Now I am being very humble and contrite, and apologising for wasting everyone's time, because I've just found the solution to my problem myself, and guess what, it wasn't IE after all. I am posting the solution here for the benefit of other poor souls who may get into similar trouble.

    The pop-ups were being blocked by another program entirely, not the Google toolbar, and not any changed IE settings. I had installed "Windows and Internet Washer Pro" (from www.ewasher.net) and I had not realised that this product included a pop-up blocker. The "Default setting" for this program's pop-up blocker is pretty strict, and in fact too strict for my needs. Now I have set this pop-up blocker to "Low" it allows me to use the pop-up windows I need.

    Once again, thanks for your advice and help.

    David Farbey,
    London UK

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •