Results 1 to 2 of 2

Thread: Lost partitions

  1. #1
    2 Star Lounger
    Join Date
    Mar 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    188
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Lost partitions

    Help,
    I just wiped WIN95 off of my C drive and installed ME. Now I cannot locate the other partitions on my hard drive. ME doesn't recognize them and that's where my data files are. Is there any way to recover these lost drives, and my hard disk has shrunk too now that 3 drives are "missing" I think my problem is in the BIOS (Award) bcuase when it boots it only say secondary smaster found not primary. Can I fix this?

  2. #2
    4 Star Lounger
    Join Date
    Apr 2001
    Location
    Tunbridge Wells, United Kingdom
    Posts
    405
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Lost partitions

    First question: how many hard drives do you have? If you have more than one, the obvious response to your bios error message is that your primary drive has either become disconnected from the IDE slot or lost power (or failed, god forbid!) Check the connections. If you have a second drive on secondary IDE controller and are able to boot into Me, then that is now your C: drive. This would mean that you have formatted it and installed Me onto it, so anything there previously is gone.
    Given that your system was running 95, I would guess that you probably don't have the most up to date bios (unless you have updated it). You motherboard manufacturer could probably supply you with an updated bios, hopefully with instructions on how to flash (if not, ask for help). It might help. Your existing bios may not be compatible with Me. Definitely necessary for an upgrade to Win 2000, so might be an issue for ME.
    We never really grow up, we only learn how to act in public.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •