Results 1 to 6 of 6
  1. #1
    2 Star Lounger
    Join Date
    Oct 2003
    Location
    New York, New York, USA
    Posts
    165
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Scandisk Gone - help!

    I no longer have a choice under Start /Programs /Accessories /System Tools for Defragmentation. A search for scandisk*.* turns up nothing. All I've done recently is uninstall pdf Converter by ScanSoft and SpySweeper. What could do this, and how can I get my dfragmentation program back?
    TIA
    Mark

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Scandisk Gone - help!

    A couple of things to clarify:
    Scandisk is now chkdsk - see:
    MSKB 187941: An explanation of CHKDSK and the new /C and /I switches
    which is a different animal to defragmenting a drive:
    MSKB 300978: How To Analyze and Defragment a Disk Volume in Windows 2000

    My initial suspicion would be that you are attempting to do something that requires you to be logged in as an Administrator - but can you confirm which task it is you want to carry out?

  4. #3
    2 Star Lounger
    Join Date
    Oct 2003
    Location
    New York, New York, USA
    Posts
    165
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Scandisk Gone - help!

    Leif,
    Thanks for the links. I am logged in as the Administrator, but I now longer see the Disk Defragmenter choice on the menu. I should have been more specific in my description. Sorry.
    This is a Win 2000 PC with a FAT32 file system. The *only* change recently made is updating to Service Pack 4. Now when I click on Control Panel / System the General tab says Microsoft Windows 2000 / 5.00.2195 / Service Pack 4
    Any idea what's going on?

    Mark

  5. #4
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Defragment Gone - help!

    Can you open Windows Explorer or My Computer, select (single-click) C:, right-click > Properties > Tools...
    Is Defragmentation an option there?

    The defrag tool bundled with W2000 is a stripped down version of Diskeeper. Personally I would recommend the full version, but you may find the free Diskeeper Lite a happy medium, if not total replacement.

    (I'm still trying to find an answer to your original problem....)

  6. #5
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,381
    Thanks
    1
    Thanked 595 Times in 532 Posts

    Re: Scandisk Gone - help!

    I don't know why it disappeared. It did find a couple threads in the MS win2k newsgroup about that. The resolution was to just create a shourtcut with "%SystemRoot%System32dfrg.msc" as the target.

    Joe

  7. #6
    2 Star Lounger
    Join Date
    Oct 2003
    Location
    New York, New York, USA
    Posts
    165
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Scandisk Gone - help!

    Leif and Joe,
    I didn't see any Defragmentation option in the path you selected, but I'll download Diskeeper.
    Joe, I can create the shortcut. I've already checked - dfrg.msc is there and it brings up the interface I'm used to seeing. Did the postings on the newsgroup suggest anything "malicious" about the loss of the menu selection? I'm getting some other flaky stuff that I've posted here before, but haven't found the answer to.

    Specifically, every so often (it just happened about an hour ago), when I login as a regular user, or my kids log in, a new Profile seems to have been created. Windows displays a brand new user screen, with none of the icons of the user logging in. When I check to folder structure, there's a new entry under Documents and Settings along the order of "user.dell200PC" where user is the user logging in. No new users are created in the Control Panel "Users and Passwords" section, but this whole subtree is created. This is a real pain becuase Outlook and all the documents, folders, etc remain under the "User" folder. So nothing is easily accesible.

    I've tried running SpySweeper, PestPatrol, StartupCop, Spybot, AND Norton AV, but nothing malicious is detected.
    Could some kind of Registry setting be switched to create a new user profile?
    I'm *almost" ready to trash the PC and reinstall Windows, but that means finding all the original CD's or disks, saving all documentation, etc. etc. I REALLY don't want to go down that path unless I've exhausted all other possibilities.

    Any suggestions?
    Mark

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •