Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    May 2001
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    No Send w/ Remote connection

    I can not get mail in my outbox to send from a remote connection. I can recieve mail but not send. If I use outlook express (w/ the same settings) it both sends and recieves.
    Thanks for your help
    TJerram@teaneckschools.org

  2. #2
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: No Send w/ Remote connection

    does the server require "pop before smtp" ? try checking mial, then send within 10 min.. you can get mail ready to go out and have it in the drafts folder and hit send after outlook checks mail.

  3. #3
    New Lounger
    Join Date
    May 2001
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: No Send w/ Remote connection

    We are using exchange server (if that helps. When I select send and recieve I receive mail just fine but all out going mail remains in the out box even if I wait and try it again in a few minutes.

    TJerram@teaneckschools.org

  4. #4
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: No Send w/ Remote connection

    yes it does help, greatly. Tee reason for problems is totally different than if connecting to a pop server. You are trying to connect using exchange service remote mail, not pop...

    It's been ages since I've used remote mail, i'll have to check some old notes to refresh my memory on possible causes. i didn't see anything that might be releated in a quick look in the KB

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •