Results 1 to 7 of 7
  1. #1
    New Lounger
    Join Date
    Jul 2004
    Location
    Netherlands
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Safely remove hardware utility (SP 1)

    Suddenly the pictogram 'Safely remove hardware' has disappeared from the system tray. I use it all the time to disconnect my digital camera and it also indicated my external drive and modem. It cannot be put back by changing the settings under active and not-active items. It has simply disappeared at all. How can I get this utility back? Thanks, Witchybiz.

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Safely remove hardware utility (SP 1)

    I only see this icon when the relevant hardware is attached - I assume you see the same. Does a power-down then re-boot not restore it?

  3. #3
    New Lounger
    Join Date
    Jul 2004
    Location
    Netherlands
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Safely remove hardware utility (SP 1)

    No, I thought I might get it back when attaching my camera but nothing happens. But it was always visible in the system tray because you could see the external hard drive (via USB) and the modem with it. Rebooting does not help, in fact the problem exists since several days. Silly, isn't it?

  4. #4
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Safely remove hardware utility (SP 1)

    Do you have the "Hide inactive Icons" selected?
    If so you might have selected the remove icon to be hidden.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  5. #5
    New Lounger
    Join Date
    Jul 2004
    Location
    Netherlands
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Safely remove hardware utility (SP 1)

    I have selected this icon to be displayed always, and I have selected it to be displayed when active. It is in the list of inactive icons, but I cannot get it to be displayed. Is it a program that can be found in the system perhaps so that I can just make a shortcut to it?
    Witchybiz.

  6. #6
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Safely remove hardware utility (SP 1)

    It is driven by the driver of the inuse device.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  7. #7
    New Lounger
    Join Date
    Jul 2004
    Location
    Netherlands
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Safely remove hardware utility (SP 1)

    When I attach my camera to the computer (via USB 2.0) the icon does not come back in the system tray and when I remove the camera, I don't get a warning message that I should use the Safely remove hardware utility.
    So what can be the problem, if there is any, maybe I don't need this utility anymore?
    Witchybiz

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •