Results 1 to 5 of 5
  1. #1
    3 Star Lounger
    Join Date
    Aug 2002
    Location
    Phoenix, Arizona, USA
    Posts
    205
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Show/Hide (Office Pro 2003)

    I have a user who cannot turn off the paragraph marks that appear on her screen. When she clicks on the paragraph symbol icon on her toolbar, nothing happens. I have also tried the Ctrl, Shift, 8 and it does nothing. Has anyone experienced this?

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Show/Hide (Office Pro 2003)

    Perhaps this user has a macro named ShowAll - this would override the built-in command. If you can't find it easily, try the steps outlined in Phil Rabichow's <!post=Systematic Approach to Behavioral Problems in Word (97/2000),197827>Systematic Approach to Behavioral Problems in Word (97/2000)<!/post>.

  3. #3
    3 Star Lounger
    Join Date
    Aug 2002
    Location
    Phoenix, Arizona, USA
    Posts
    205
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Show/Hide (Office Pro 2003)

    This is a new computer with a new installation of Windows XP and Office 2003 so I do not think a macro could be causing this problem.

  4. #4
    3 Star Lounger
    Join Date
    Apr 2004
    Location
    Boston, Massachusetts, USA
    Posts
    389
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Show/Hide (Office Pro 2003)

    If you've explicitly turned them on (Tools -> Options -> View -> Paragraph marks), then the Show/Hide button has no effect. See if that box is checked.

  5. #5
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Show/Hide (Office Pro 2003)

    <P ID="edit" class=small>(Edited by jscher2000 on 26-Jul-04 12:47. )</P>The View tab of the Options... dialog lets you tick the paragraph mark individually. This is independent of the Show All option. (Thank goodness, since I hate seeing dots for all the spaces!)

    Added: <img src=/S/laugh.gif border=0 alt=laugh width=15 height=15> I'm using Firefox today, opened ten threads in ten different tabs, and by the time I posted there was a new post that already covered this. Sorry! Maybe I can compensate by adding a picture. <img src=/S/grin.gif border=0 alt=grin width=15 height=15>
    Attached Images Attached Images

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •