Results 1 to 2 of 2
  1. #1
    3 Star Lounger
    Join Date
    Jul 2001
    Location
    San Jose, California, USA
    Posts
    290
    Thanks
    0
    Thanked 0 Times in 0 Posts

    File types (2) (Pro, SP1)

    When I select the properties for some jpg files, it shows file type as OmniPage Image File, even though it shows Microsoft Picture Manager as the application to open it. See attached 'type.jpg'. Is there a way to change the type to 'JPEG Image'? 'JPEG Image' shows as the file type for some jpg files but not others. How do I make sure that all jpg files show the type as 'JPEG Image'?

  2. #2
    3 Star Lounger
    Join Date
    Feb 2003
    Location
    Runcorn, Cheshire, United Kingdom
    Posts
    372
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Re: File types (2) (Pro, SP1)

    The wording is set on the folder options.
    Open an explorer window and go to Tools | Folder Options, select the File Types tab and scroll down to the JPG extension.
    Click the Advanced button and it will allow you to change the description.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •