Results 1 to 4 of 4
  1. #1
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Swanzey, New Hampshire, USA
    Posts
    1,707
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Open Office Document fails (2000 SP3)

    I just noticed that when I click on the link in the Start Menu to "Open Office Document", that I get an application hang; i.e., Word doesn't open and I have to do the "End Application Now" routine. If I already have Word open and then use that link and try to open a document, it works fine and replaces the blank new document. The "Event Viewer/Application" shows that the problem with this the "OSA9.exe" file. Reading an old thread from Dec '03 I was prompted to look at the "Open" parameters for "Open" with DOC type files. See the screenshot below. The only thing that appears to be different is the "&" before the "Open" in the first field.

    Any help in resolving this problem would be greatly appreciated.

    Jeff
    Attached Images Attached Images
    Jeff
    simul iustus et peccator

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Open Office Document fails (2000 SP3)

    I wouldn't worry about the & symbol. I suspect it is used to under line the O and make it a hot key on the context menu.

    Do you have osa9.exe starting up when you start up Windows?

  3. #3
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Swanzey, New Hampshire, USA
    Posts
    1,707
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Open Office Document fails (2000 SP3)

    <hr>Do you have osa9.exe starting up when you start up Windows?<hr>
    No, I have very few items that run on startup. This problem just started. In the past, clicking on the "Open Office Document" worked just fine.
    Jeff
    simul iustus et peccator

  4. #4
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Swanzey, New Hampshire, USA
    Posts
    1,707
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Open Office Document fails (2000 SP3) RESOLVED

    I found the problem and all is working 100% again. It was a small application I had installed about a week ago that alleged runs in the background but isn't listed in the Startup application list. Just had a hunch and removed it and bingo...... fixed. <img src=/S/joy.gif border=0 alt=joy width=23 height=23>

    Jeff
    Jeff
    simul iustus et peccator

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •