Results 1 to 3 of 3
  1. #1
    2 Star Lounger
    Join Date
    Jul 2004
    Location
    Edgecomb, Maine
    Posts
    108
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quick Launch Toolbar Acting Up (Windows XP Home)

    Lately, any time I shut down or restart my computer, my quick launch toolbar
    comes up unchecked and does not load. When I do check it, the order goes
    back to something much different than the way I had it set up. Anybody have
    any thoughts on why this is occurring? When it first started I ran spybot
    and ad-aware, got rid of a bunch of stuff, but this issue won't go away.

    Thanks in advance,

    --Jim

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts

    Re: Quick Launch Toolbar Acting Up (Windows XP Home)

    Jim,
    Take a look here Windows XP From A to Z under 'Q' then look for Quick Launch. Several things to read and try.

    Joe
    Joe

  3. #3
    2 Star Lounger
    Join Date
    Jul 2004
    Location
    Edgecomb, Maine
    Posts
    108
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Quick Launch Toolbar Acting Up (Windows XP Home)

    Joe, thanks for the post. I found the problem to be caused by malware called BlazeFind. The registry needed to be tweaked a little, thanks to some help from Ramesh from the xp newsgroup. Here's the fix he gave me, and it worked;

    <hr> Open Registry Editor and navigate to:

    HKEY LOCAL MACHINESOFTWAREMicrosoftWindowsNTCurrentVersionWin logon
    In the right-pane, change the value of Userinit to "C:WINDOWSsystem32userinit.exe,"

    (Type the above value exactly as given, including the comma - exclude the quotes)<hr>

    I found that wsaupdater.exe where userinit.exe should be. Did the fix, restart, Golden!

    --Jim

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •