Results 1 to 9 of 9
  1. #1
    5 Star Lounger
    Join Date
    Mar 2004
    Posts
    924
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Toolbar not being saved (2000)

    Hi,

    I am trying to place an icon on a toolbar but for some reason it is not saving it.
    I think the reason is that it is resorting back to loadng Normal.dot default toolbar

    Is there any way this problem?
    see attachment.

    Justin.
    Attached Images Attached Images

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Toolbar not being saved (2000)

    1. If you save and close the document, then reopen it in Word, does the custom toolbar appear?
    2. What method are you using to open the document from Access?

  3. #3
    5 Star Lounger
    Join Date
    Mar 2004
    Posts
    924
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Toolbar not being saved (2000)

    In answer to your questions:

    1. Toolbar does not reappear altough l have saved document.

    2. I am opening toolbar from within a macro.

    Justin.

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Toolbar not being saved (2000)

    If you reopen the document in Word, and select Tools | Customize..., is the custom toolbar listed in the Toolbars tab of the Customize window? Custom toolbars are listed at the bottom, below the built-in toolbars.

  5. #5
    5 Star Lounger
    Join Date
    Mar 2004
    Posts
    924
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Toolbar not being saved (2000)

    It is there but it is not checked.

    When the file loads up it shows the toolbar then the toolbar suddendly disppears , very odd.
    Any suggestions?

    Justin.

  6. #6
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Toolbar not being saved (2000)

    So your original information ("for some reason it is not saving it") was incorrect - the toolbar is saved, but it is not displayed.

    Do you have any VBA code in the document? Or could there be VBA code in Normal.dot or another global template that turns off the custom toolbar?

  7. #7
    5 Star Lounger
    Join Date
    Mar 2004
    Posts
    924
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Toolbar not being saved (2000)

    I expect this is probably the cause.

    I don't know where to look for this coding,any ideas?

    Justin.

  8. #8
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Toolbar not being saved (2000)

    Press Alt+F11 to activate the Visual Basic Editor.

    The Project Explorer will show which documents and templates are loaded. In the screenshot below, just one document (Testing) and the Normal template are loaded. The Testing document contains a code module Module1 (this was created by me, by selecting Insert | Module), and each document and template always contains ThisDocument, a module in which you can write event procedures. You can open a module by double clicking on it in the Project Explorer.

    If you can't find the culprit, work through the steps outlined in Phil Rabichow's <!post=Systematic Approach to Behavioral Problems in Word (97/2000),197827>Systematic Approach to Behavioral Problems in Word (97/2000)<!/post>.
    Attached Images Attached Images
    • File Type: png x.png (3.3 KB, 0 views)

  9. #9
    5 Star Lounger
    Join Date
    Mar 2004
    Posts
    924
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Toolbar not being saved (2000)

    I will look in Phils thread.

    Thanks for your help.

    Justin.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •