Results 1 to 12 of 12
  1. #1
    Star Lounger
    Join Date
    Feb 2003
    Location
    Blooming Grove, New York, USA
    Posts
    62
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Yahoo Mail Probs (Home/SP1)

    Esteemed Forum Members, about 10 days ago my wife started experiencing problems with her PC when sending mail via Yahoo. Whether its newly composed mail or a reply or forward item, she gets an 'encountered problems' message and when she selects the "SEND" or "DO NOT SEND" option, the Yahoo program closes. The mail, however, gets sent.

    This problem does not happen when I send via MS Hotmail.

    I have run Spybot S&D, Adaware and Pest Patrol numerous times but that does not resolve the problem.

    Any ideas?

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Yahoo Mail Probs (Home/SP1)

    I suggest she try and pinpoint where the problem might be.
    Can she access another pc to see if the problem is local to her pc?
    If it is, it may be a browser problem.

    When you say the program closes, do you mean the Yahoo mail window, or the browser?
    Which browser?
    Does it work if she uses another browser from the same pc?

    What happens if the broswer cache is flushed and all relevant cookies deleted?

  3. #3
    Star Lounger
    Join Date
    Feb 2003
    Location
    Blooming Grove, New York, USA
    Posts
    62
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Yahoo Mail Probs (Home/SP1)

    Thanx for the reply Leif. We don't encounter the problem on my PC. Its the IE browser that closes when the error message is closed. However, when I use the Hotmail account, the problem does not occur.

    Not sure I know what you mean by flushing the browser cache. The " Temp Internet Files" and "History files" are cleaned upon computer shutdown via Window Washer 5.0 but that does not resolve the problem. If that's not it, pls advise how I can access & flush the browser cache.

  4. #4
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Yahoo Mail Probs (Home/SP1)

    It can be difficult to debug problems with webmail because the server may send different pages (e.g., different animations, different ads, etc.), and the page you get first may refresh or redirect you to another page so quickly that you can't see all the steps. That said, there are a couple things I suggest checking.
    <UL><LI>Do you have security set the same on both computers? For example, the mail domain (e.g., mail.yahoo.com, or whatever it is) in the Trusted Zone with identical level or custom settings?

    <LI>Do both computers have the same Java virtual machine (e.g., Sun's Java Runtime Engine 1.4.1)?

    <LI>Do both have all the same Windows patches?[/list]Any of these could afffect the browser's ability or willingness to process active content that Yahoo might be delivering on its sending confirmation page.

  5. #5
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,592
    Thanks
    5
    Thanked 1,059 Times in 928 Posts

    Re: Yahoo Mail Probs (Home/SP1)

    Hi Ralph,
    Was anything changed on the PC in the time frame that the failures started? Can you do a System Restore to a time when you are sure it was working?

    Joe
    Joe

  6. #6
    Star Lounger
    Join Date
    Feb 2003
    Location
    Blooming Grove, New York, USA
    Posts
    62
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Yahoo Mail Probs (Home/SP1)

    Thanx for your input joe and jscher.

    I did do a system restore to the farthest restore point allowed. After reboot, I got a message that it couldn't restore to the point selected. No reason was given. I tried with a another restore point and the problem ceased. However, the problem recurred the next time the PC was restarted.

    The only changes I made to the PC in the last 4 weeks or so were 1) Windows and Norton AV updates; and 2) Kaaza and Imesh updates. Actually, I thought security update KP867801 was the cause, but alas, it occurs with and w/o it. I also uninstalled Kaaza and Imesh to no avail.

    Both XP Home PCs have the same security settings, Java virtual machine and window patches.

    Incidentally, about 6 weeks ago (2 weeks before the problem first occurred) I did a complete restore due to slowness and other nitpicking problems and intalled all the applications we previously had before the problem surfaced.

    Any ideas?

  7. #7
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Yahoo Mail Probs (Home/SP1)

    Any kind of pop-up blocker running on the problem computer?

  8. #8
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,592
    Thanks
    5
    Thanked 1,059 Times in 928 Posts

    Re: Yahoo Mail Probs (Home/SP1)

    Ralph,
    The best way to track it down may be to restore the system again to the point where you know it was working. Then begin applying the updates one at a time. Let the system run for a period of time after each update to ensure you are comfortable that is is OK. Make a new backup image at the point you are sure the system is good. Then proceed to the next update. This will be time consuming but is probably your best shot at identify the source of the problem. It could come down to a slight difference in the order of applying changes. Pkus, I'm not at all confident that the uninstall of most products completely cleanup your system.

    Joe
    Joe

  9. #9
    Star Lounger
    Join Date
    Feb 2003
    Location
    Blooming Grove, New York, USA
    Posts
    62
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Yahoo Mail Probs (Home/SP1)

    Yes. Its Panicware's free blocker.

  10. #10
    Star Lounger
    Join Date
    Feb 2003
    Location
    Blooming Grove, New York, USA
    Posts
    62
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Yahoo Mail Probs (Home/SP1)

    Notwithstanding the constant complaints I get from my wife cuz of this problem, a complete restore is too drastic for me to do at this time Joe. I did a complete restore twice over the past 6 months; and because I use this PC as an up-to-date backup for my post-retirement consulting biz, reloading all the business applications and documents is a real pain. Its takes me 6 to 8 hours to reload all that stuff. The weather is too nice to go through all that stuff.

    Any other ideas?

  11. #11
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,592
    Thanks
    5
    Thanked 1,059 Times in 928 Posts

    Re: Yahoo Mail Probs (Home/SP1)

    Ralph,

    In understand that. Have you tried this: How to Reinstall or Repair Internet Explorer and Outlook Express in Windows XP ?

    Joe
    Joe

  12. #12
    Star Lounger
    Join Date
    Feb 2003
    Location
    Blooming Grove, New York, USA
    Posts
    62
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Yahoo Mail Probs (Home/SP1)

    Thanx Joe. I'm gonna try it at first opportunity. As I read it, it sounds like something I can do...or at least try....without damaging the PC.

    I'll let you know the outcome.

    Regards!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •