Some months ago a lot of us had trouble with performance after a certain Norton update. Explorer folders were opening very slowly. The tip received in Woody's Lounge was to untick the following box: Internet Explorer / Properties / Advanced / Security / Check for publisher