Results 1 to 3 of 3

Thread: IE Hangs

  1. #1
    Lounger
    Join Date
    Jan 2001
    Location
    Swindon, Wiltshire, United Kingdom
    Posts
    28
    Thanks
    0
    Thanked 0 Times in 0 Posts

    IE Hangs

    Does anyone know of a reason why IE would hang every seventh minute or so for approx. 1 minute? I'm now using IE 5.5 but it was the same with IE5. I can't remember when it started but it's sometime ago. I've got a Dell Dimension XPS T600 with a connection to Compuserve (UK).

    Although I'm using an extension cable for the 'phone, if I try to collect mail when the internet connection is frozen (using Outlook 2000) the connection icon bursts back into life with traffic going both ways as opposed to a total freeze. This, I reckon, removes the dodgy cabling idea. I had McAfee Virus Scan installed but have replaced it with InnoculatIT and downloaded the imagehlp.dll replacement file to try to eliminate a known problem picked up elsewhere in these forums. Still no joy.

    It's extremely frustrating having to wait, and even more so not being able to solve the problem.

    Any help will be much appreciated.

  2. #2
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Northern, California, USA
    Posts
    1,886
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: IE Hangs

    That's quite the peculiar problem!

    Compuserv *may* be the problem... you're using different protocols to access mail than you are to access the internet, so that could be the problem.. maybe... <img src=/S/shrug.gif border=0 alt=shrug width=39 height=15>

    My hunch tells me your system may be getting a little hot, does your system have adequate ventilation? Is your CPU and Power Supply fan in good working order? the kicker is that it does it every seven minutes, another possibility, is that Compuserv is setup to send data from your system to Compuserv with regard to your system settings, site visits, browsing habits, and perhaps even pet names... <img src=/S/laugh.gif border=0 alt=laugh width=15 height=15> The truth of the matter is, Internet Services Providers that aren't also 'marketing firms' are few and far between. Do you have Compuserv's custom programs installed? or are you doing a 'bypass dialup' to access thier services?

    Hope this helps!
    <IMG SRC=http://www.wopr.com/w3tuserpics/Kel_sig.gif>
    Moderator:<font color=448800> Pix Place, Internet Explorer</font color=448800>
    <small>www.kvisions.com

  3. #3
    Lounger
    Join Date
    Jan 2001
    Location
    Swindon, Wiltshire, United Kingdom
    Posts
    28
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: IE Hangs

    Thanks for your reply,

    The fan is occassionaly a bit 'wheezy'. That's something I hadn't thought about as an issue. There's no data being sent or received during the minute that it hangs so I thought it might be a bit of a 'wheeze' on compuserve's front to free up band width, but maybe that's too cynical.

    I guess the only thing to do is try a free ISP and see if the problem occurs there - then try to deal with the way the new software will trample all over my current settings.

    If the problem recurs then I'll go down the heat route - maybe my warranty will stretch to a new fan.

    Thanks again

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •