Results 1 to 4 of 4
  1. #1
    Bronze Lounger
    Join Date
    Jan 2001
    Location
    Virginia, USA
    Posts
    1,560
    Thanks
    37
    Thanked 1 Time in 1 Post

    Envelopes & Labels wizard (2003)

    What's going on here? I launch the Envelopes and Labels wizard (labels tab) and type in an address. Then I select all the text and right click to get the context menu to format the text. On occasion (like just now), the context menu refuses to display. This time, the menu flashes for a fraction of a second, then disappears.

    By the way, is there a way to permanently change the default formatting for the wizard? It appears to use Times New Roman, but I'd like to use something else. Does it use the default font from the "Normal" (Global) template?

  2. #2
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Envelopes & Labels wizard (2003)

    Hi Lucas:
    Q1: I would try the steps listed in <post#=197827>post 197827</post#>.

    Q2: In versions up to 2000, it does. After that, I don't know.

  3. #3
    Bronze Lounger
    Join Date
    Jan 2001
    Location
    Virginia, USA
    Posts
    1,560
    Thanks
    37
    Thanked 1 Time in 1 Post

    Re: Envelopes & Labels wizard (2003)

    Thank you, Phil! Deleting my temp files seems to have fixed the problem.

    You might want to add one more little tip to that procedure. In the Search dialog box, you need to make sure to tick the box for Search hidden files and folders. That box was not checked the first time, and search came up empty-handed.

    I experimented a bit and found the Envelopes and Labels dialog box in Word 2003 does indeed use the default font from the Normal template. Thanks for your help!

  4. #4
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Envelopes & Labels wizard (2003)

    Hi Lucas:
    I've always had hidden files shown in my operating system (Win 98SE). In that OS, there is no option to search for hidden files. Glad you solved it though.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •