Results 1 to 8 of 8
  1. #1
    2 Star Lounger
    Join Date
    Jul 2002
    Location
    North Dakota, USA
    Posts
    184
    Thanks
    0
    Thanked 0 Times in 0 Posts

    SystemMailbox does not exist...!!

    This event log is appearing in our Exchange 2003 application event log.

    Event Type: Information
    Event Source: MSExchangeIS Mailbox Store
    Event Category: General
    Event ID: 9533
    Date: 8/3/2004
    Time: 8:49:10 AM
    User: N/A
    Computer: HDQ06
    Description:
    The user account for 'SystemMailbox{0463BE70-EB91-48C0-BAF5-3BB67F8C3EFD}' does not exist in the directory or is not enabled for Exchange mail. This mailbox will be removed from mailbox store 'First Storage Group/HDQ mailbox store' in 4 days
    For more information, click http://www.microsoft.com/contentredirect.asp.

    Anyone know what this SystemMailbox is? I've searched MSKB and found one article http://support.microsoft.com/default.aspx?...roduct=exch2003 . But I don't understand it. How can I tell what Active Directory object it was linked to?

    Sarah

  2. #2
    5 Star Lounger
    Join Date
    May 2003
    Location
    Pittsburgh, Pennsylvania, USA
    Posts
    629
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: SystemMailbox does not exist...!!

    In this case, I think SystemMailbox is a user name. Try using ADUC to search for "system mailbox" to see what you come up with. Could someoen have made this mailbox, or imported it from an earlier version of Exchange?

    Jim Helfer

  3. #3
    2 Star Lounger
    Join Date
    Jul 2002
    Location
    North Dakota, USA
    Posts
    184
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: SystemMailbox does not exist...!!

    Another Exchange Admin is doing something, so I'll search for it after he's done.

    I don' t think anyone knowingly "made" this mailbox. We are in the process of moving mailboxes from 5.5 to 2003. We are new to the process of course. This is the first event log like this we've seen.

    Sarah

  4. #4
    2 Star Lounger
    Join Date
    Jul 2002
    Location
    North Dakota, USA
    Posts
    184
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: SystemMailbox does not exist...!!

    Okay, I did a search in the entire directory and did come up with 1 user, but it didn't have the same GUID as the other in my first post. I'm guessing this isn't the same user.

    Any ideas?

  5. #5
    2 Star Lounger
    Join Date
    Jul 2002
    Location
    North Dakota, USA
    Posts
    184
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: SystemMailbox does not exist...!!

    If this helps...

    The SystemMailbox(GUID) appears in the Mailboxes folder underneath the mailbox store area in the Exchange System Manager.

    sarah

  6. #6
    5 Star Lounger
    Join Date
    May 2003
    Location
    Pittsburgh, Pennsylvania, USA
    Posts
    629
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: SystemMailbox does not exist...!!

    OK, I have SystemMailox mailbox and user as well [1]. However, mine has the same GUID. Perhaps this is part of your problem.


    Jim

    [1] Not sure how I missed it first time through. Oh well, we're all learning here I guess.

  7. #7
    2 Star Lounger
    Join Date
    Jul 2002
    Location
    North Dakota, USA
    Posts
    184
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: SystemMailbox does not exist...!!

    We are following the MS KB article directions on how to recreate the System Mailbox.

    Moving mailboxes to another mailbox store, deleteting the old mailbox store, creating a new one, and moving the mailboxes back. Creating the new mailbox store recreates the AD user and the mailbox.

    This worked on 3 of the 4 mailbox stores. Can't delete the 4th mailbox store, something about the System Attendent requires it. So we're researching some more...

    Sarah

    Sarah

  8. #8
    5 Star Lounger
    Join Date
    May 2003
    Location
    Pittsburgh, Pennsylvania, USA
    Posts
    629
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: SystemMailbox does not exist...!!

    From KB316622

    The SystemMailbox{GUID} mailbox object is linked to a disabled Active Directory user object that you can locate in the Microsoft Exchange System Objects container of Active Directory. If this disabled user account exists and is correctly configured and the SystemMailbox{GUID} mailbox is absent, the mailbox is automatically re-created in the mailbox store as the mailbox store is mounted. However, if the Active Directory user account for the SystemMailbox{GUID} is damaged or absent, dismounting and remounting the mailbox store may have no effect.

    The rest of the article tells you how to recreate the system mailbox.

    http://support.microsoft.com/?kbid=316622

    Jim

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •