Results 1 to 11 of 11
  1. #1
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Netscape 6 & 7 users - please test this site (Nets

    I created a little disappearing and re-appearing navigation bar that I've tested in Firefox, which I figure is similar to Mozilla 1.x, but I don't have a convenient way to test it in recent versions of Netscape. Can anyone help? You will enjoy the process more if you have a fast connection. You will need to have JavaScript enabled.

    The slide show starts here. You should see a PowerPoint slide saved as a graphic file, overlaid with a large yellow field and a blue graphic explaining the navigation system.

    At the bottom of the slide should be 5 "VCR-style buttons" with a red outline, and above that some information about your browser. The triangles in the buttons should flash yellow twice when you mouse over them, if the buttons can do anything. (E.g., on the first slide, the leftmost two buttons don't do anything, so those should not flash.) The attached graphic shows the initial screen, with some annotations in gray boxes.

    If you have problems with the navigation, or anything else (not include falling asleep due to boring content), please refresh the page and copy and paste the browser information into your post. Thanks!
    Attached Images Attached Images

  2. #2
    5 Star Lounger
    Join Date
    May 2002
    Location
    43.8N 81.0W, Ontario
    Posts
    815
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Netscape 6 & 7 users - please test this site (

    Seems to work in Firebird ver 0.6 as you describe.
    Clicking on the "Return to Resource Center" button generates an "error 404 - file not found" error.
    A bit slow loading each slide first time on dialup. Once the sequence is downloaded, each slide loads OK from cache.

    Have a Great day!!!
    Ken
    <IMG SRC=http://www.wopr.com/w3tuserpics/KenK_sig.gif>

  3. #3
    Lounger
    Join Date
    Jan 2001
    Location
    New York City, New York, USA
    Posts
    29
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Netscape 6 & 7 users - please test this site (

    Everything appears to work properly in Netscape 7.1, and no, I didn't fall asleep...because there were only 2 pages. BTW, I didn't see the gray boxes, but I get the feeling I'm not supposed to.

    Debi

  4. #4
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Netscape 6 & 7 users - please test this site (

    Debi, I shouldn't speak for Jefferson, but you might want to try again. The first thing you need to do is click the "Navigating..." box in the middle of the screen and you'll be taken to the slides. Once there, pull your mouse down a bit on the screen to see the red bar for moving forward and back. When I looked at it this morning, there were a lot more than 2 slides in the show, like 20 I think. (But I don't have Netscape, so I didn't reply)

  5. #5
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Netscape 6 & 7 users - please test this site (

    You're right about the gray boxes, they are just for explication in the above picture. But Al is correct on the slide count, there are twenty on the server. And Ken is correct about the "R" button not going anywhere. The path was set for its future home. Sorry I didn't mention that.

  6. #6
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Netscape 6 & 7 users - please test this site (

    Netscape 6.2.1
    Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.4) Gecko/20011128 Netscape6/6.2.1

    Seems to function OK, but the background to the arrows goes white - see attached - and on occasion the 'Alt' text (?) flashes up behind the arrow image when running the mouse from << button to >> button (if that makes sense!).
    Attached Images Attached Images
    • File Type: gif x.gif (804 Bytes, 0 views)

  7. #7
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Netscape 6 & 7 users - please test this site (

    I find the white background very puzzling. I can live with it, I guess, but I don't understand why it should happen. Both GIF files (still and animated) are transparent, the floating DIV element and TABLE that contain them are transparent, hmmm.

    As for the tooltip appearing in the wrong place, well, that's got to be a browser bug. <img src=/S/grin.gif border=0 alt=grin width=15 height=15>

  8. #8
    Lounger
    Join Date
    Jan 2001
    Location
    New York City, New York, USA
    Posts
    29
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Netscape 6 & 7 users - please test this site (

    Went back to your site, and it's working correctly on my computer, now. All 20 pages.
    On page 4 (Form Follows Function) the last line goes slightly below the blue screen onto the VCR type page controls. Just thought you'd wanna know.

    Debi

  9. #9
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Netscape 6 & 7 users - please test this site (

    Thanks, Debi. Yes, there was too much text on that slide, but that's an ongoing struggle to try to be more concise. <img src=/S/grin.gif border=0 alt=grin width=15 height=15>

  10. #10
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Netscape 6 & 7 users - please test this site (

    >> As for the tooltip appearing in the wrong place.....

    Sorry - I wasn't clear. I'm assuming that behind the buttons you have text hyperlink alternatives; "Next Slide", "Previous Slide", etc. They appear behind the appropriate button, albeit briefly, in the 'visited link' colour - probably because I'd visited them!



    PS: I'm not surprised you didn't want to know what it looked like in Netscape
    Attached Images Attached Images
    • File Type: gif x.gif (1.9 KB, 0 views)

  11. #11
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Netscape 6 & 7 users - please test this site (

    Each GIF has both an ALT attribute, to appear when graphics are suppressed and a TITLE attribute to appear as a mouseover tooltip. At least that's the idea. I don't understand why the tooltip would appear behind the graphic. The buttons are in a table, and that table is in a DIV that is elevated above the slide by setting a z-index to a large number. Perhaps the tooltips are being displayed relative to a DIV lower in the z-index order, but this appears to be a bug. Hopefully all Netscape 6 users will ugprade. <img src=/S/smile.gif border=0 alt=smile width=15 height=15>

    As for NS 4, yes, I refuse to write code just for that browser!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •