Results 1 to 4 of 4
  1. #1
    5 Star Lounger
    Join Date
    Jul 2002
    Location
    Hatsukaichi, Hiroshima, Japan
    Posts
    904
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Explorer Woe (XP Pro (SP1))

    Another day, another dose of Explorer Disease. Suddenly Explorer has decide that it will open up a new window every time I open a folder. I checked folder options to make sure the "open each folder in the same window" option was selected. I even tried changing it to "open each folder in its own window" and back again. It made no difference. Has this happened to anyone else? Does anyone know a cure? Opening up a new window every time makes Explorer useless for the way I work and the way I work relies heavily on Explorer. <img src=/S/hairout.gif border=0 alt=hairout width=31 height=23> Help!

    Thanks,

    Chris (Hunt)

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Explorer Woe (XP Pro (SP1))

    Any chance this is related to the change you said you made in <post#=397000>post 397000</post#>?

  3. #3
    5 Star Lounger
    Join Date
    Jul 2002
    Location
    Hatsukaichi, Hiroshima, Japan
    Posts
    904
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Explorer Woe (XP Pro (SP1))

    It's possible, I didn't specifically check browsing folder from the right window pane, but I think I was using Explorer so feel I would have noticed it before. But if it is related, what can I do? The edit file type options edit and remove are greyed out. I could add another action but I wouldn't know what to add and feel this might just make matters worse.

    Chris

  4. #4
    5 Star Lounger
    Join Date
    Jul 2002
    Location
    Hatsukaichi, Hiroshima, Japan
    Posts
    904
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Explorer Woe (XP Pro (SP1))

    I think I fixed it!

    I opened up to reedit and navigate down to:

    HKEY_CLASSES_ROOTDirectoryshell

    I noticed that the default value was blank. I changed this to explorer rebooted and explorer seems to be working as it should. I just hope this cure doesn't cause trouble elsewhere.

    Cheers,

    Chris

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •