Results 1 to 3 of 3
  1. #1
    Lounger
    Join Date
    Jul 2003
    Location
    Burnaby, Br. Columbia, Canada
    Posts
    34
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Cut & Paste Forces Install (Word 2003)

    <P ID="edit" class=small>(Edited by jscher2000 on 11-Aug-04 16:44. Trimmed desktop off of graphic to suit narrower screen resolutions.)</P>Here is a wierd one. We had a pc that had an older version of Office on it. Our Help Centre installed Office 2003 over top. Ever since doing this, whenever the user opens Word 2003 and attempts to do a copy or cut, Word automatically brings up a message and begins to install some 'Word component'. Regardless of whether you let it go through the process, or just choose Cancel, the next time the user does a cut or copy the error does not appear, for the duration of the current Word session only. The next time Word is launched, the error occurs again.

    Interestingly enough it doesn't happen on that machine when logged in using an Admin level account, but using any other user acct we get the error. It doesn't happen in Excel or PowerPoint, so we ruled out a problem with the Office Clipboard. But, I am wondering if maybe there is a registry error or currupt key, or something to do with SmartTags (as I understand these are also installed components).

    One thing, we did uninstall Office, then do a full fresh install of Office 2003 (and selected all components during the install). So, it doesn't make sense to me that it is actually trying to install something, especially when you can Cancel the install dialog and cut and copy works after that for the duration of the session.

    As well, there are no Addins running in Word, and we deleted and had Word recreate the Normal.dot.

    Any ideas? Has anyone else encountered something like this? I'm attached the screen capture of the dialog, hopefully someone else has had this occur!
    Attached Images Attached Images

  2. #2
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Cut & Paste Forces Install (Word 2003)

    Sounds like you tried the most obvious things. You probably checked, but when you installed Office 2003, did you make sure to do a custom install & Run All from computer? Even so, you would expect a "first run" to stick.

    I'd also delete temp files & start with the /a switch as described in <post#=197827>post 197827</post#>.

  3. #3
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Cut & Paste Forces Install (Word 2003)

    I know it's terribly lazy of me to suggest this, but I suspect the Office 2003 Resource Kit has some deployment guides covering the privilege issues which either will tell you you need to elevate the user to Power User or will give a workaround for this problem so that it can be truly solved.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •