Results 1 to 7 of 7
  1. #1
    Lounger
    Join Date
    Dec 2000
    Location
    Ellicott City, Maryland, USA
    Posts
    30
    Thanks
    0
    Thanked 0 Times in 0 Posts

    send error 0x800ccc0e (Outlook 2000)

    Just wondering if anyone has ever seen this problem and has any comments. Three days ago I lost cable when a falling limb took down my cable. Two days ago Comcast showed up, replaced the cable and I had TV and Internet back. But, I discovered that in Outlook 2000 I could not send any email. I could receive, but not send. Thinking it was a storm related issue I let it go a day and simple used WEB access to get and send Comcast.mail. Yesterday I still could not send email. It was time to do something.

    I went to my wife's PC and use her Outlook Express6 and it could send just fine.I sent several emails to her and to me from her PC. All went out just fine. Took the error code "0x800ccc0e" and Googled it. Got lots of hits referring to properly configured accounts, TCP stack errors and corruption, making sure any firewalls were not blocking, and that the default In/Out ports were 25 and 110, and some more, none of which applied or fixed my problem. I even setup a new account, set it as the defautl and tried sending a new email. Still failed.

    Now here is the kicker. Today, 3 days later, I open Outlook and hit Send/Recieve and it worked! Sent all 5 of the emails that were stuck in the Outbox. So basically I didn't do anything and it just starting working again. I don't like when I don't have control and can't figure why things go "bump." Any thoughts?
    Mike Hayes

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: send error 0x800ccc0e (Outlook 2000)

    Just because your wifes account worked does not mean that you are both using the same email server.
    I have found this to happen many times, even with the 2 different accounts I use on the same machine.

    It appears that the server that your account is on was having problems.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  3. #3
    Lounger
    Join Date
    Dec 2000
    Location
    Ellicott City, Maryland, USA
    Posts
    30
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: send error 0x800ccc0e (Outlook 2000)

    With Comcast you have one account and 7 screen names. I would have thought all my account screen names should be on the same server. If what you say is true then there is no w ay anyone can trouble shoot a failing screen name!!

    Thanks
    Mike Hayes

  4. #4
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: send error 0x800ccc0e (Outlook 2000)

    Only if you made ALL email accounts at the same time and then that may not put then on the same server.

    I have Comcast and where are you entering the "Screen names" ? I have never heard of them at Comcast, only at AOL and MSN.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  5. #5
    Lounger
    Join Date
    Dec 2000
    Location
    Ellicott City, Maryland, USA
    Posts
    30
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: send error 0x800ccc0e (Outlook 2000)

    Comcast in the Maryland area provides 7 screen names including the master. I just assumed it did for all areas. Back when is was Home.com it did. Anyway if you've got it, log into Comcast.net with the master account, go to Service Center, Account manager and create a new account. See attached.

    Mike Hayes

  6. #6
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: send error 0x800ccc0e (Outlook 2000)

    Here in the greater Seattle area I am not getting any thing for screen names. We were first "@Home" then ATTBI and Comcast. We have never had such a service. I have even did a site search on "screen name" and all that is found is one use in the term in the user agreement in regards in making spam.

    Here we can have up to 7 different "secondary account's" which have their own controls, including email account. However the "Master" account can go in and make changes to any of the secondary account's.

    Having have a few conversations with Comcast support, I have been told that the email account "index" is on one server for the area that I am in and that the email accounts them selves can be on any number of server. These servers are added and/or replaced as needed and the accounts are move as needed for the current configuration. Here in the greater Seattle area I know at least 5 different service ares which each have their own server farm.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  7. #7
    Lounger
    Join Date
    Dec 2000
    Location
    Ellicott City, Maryland, USA
    Posts
    30
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: send error 0x800ccc0e (Outlook 2000)

    I think we have bobbled on terms. I consider the additional email accounts screen names. This is what I was referring to when signing on using my wife's screen name. Sorry about the confusion.
    Mike Hayes

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •