Results 1 to 5 of 5
  1. #1
    Lounger
    Join Date
    Jul 2003
    Location
    Tallahassee, Florida, USA
    Posts
    33
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Auto Logon (SP1)

    I installed a program which added the MS .net Framework to my computer, which adds a second account and thus makes me check the logon name. I tried to fix it with the Run command: control userpasswords2, unchecking the "clear the Users..." check box. This only caused an error message upon bootup, "unable to log on because of account restrictions". When clicking OK the windows Welcome Screen with logon name comes up. I know I can fix this with TweakUI, which I have installed, but am confused as to how to do it. I'm not quite sure which of the three accounts to uncheck, for fear that I'm then not able to get in at all. Am attaching a screen print of the screen. Any help will be greatly appreciate.
    PS -I'm not sure I have attached the screen print correctly, it's my first try here...

  2. #2
    Lounger
    Join Date
    Jul 2003
    Location
    Tallahassee, Florida, USA
    Posts
    33
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Auto Logon (SP1)

    I just solved the problem myself, just thought a little longer, sorry to bother you-all.
    I re-ran Run: control userpasswords2. When you clear the "User must enter a username..." box and click ok, a new box comes up listing a name. In this case it showed "administrator" but I thought it should show my name, so I was brave (ha!) and changed it to my name, but no password and ok'd out of it, and now it does the auto logon the way I like it. So simple!
    Thanks for reading --

  3. #3
    Lounger
    Join Date
    Jul 2003
    Location
    Tallahassee, Florida, USA
    Posts
    33
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Auto Logon (SP1)

    Me again, I just looked at what I posted - sorry about the small screen print but I tried to stick to the small file size. I still would like to know how to set this in TweakUI - for later reference. Under "Logon", the three boxes checked under Settings are: 1) Parse Autoexec.bat at logon, 2) Show ASPNET on Welcome Screen, 3) Show "Ursel" on Welcome Screen (my name as administrator). Under Description it says: If the "Parse Autoexec.bat at logon" box is checked, then the Autoexec.bat file will be scanned for SET commands and the variable found will be set in the user's environment. This is a per-user setting. -- The ASPNET is the account added after the .net installion. I assume I have to uncheck this one?
    Under Autologon, the checkbox for "Logon automatically at system startup" is checked, and my name shows correctly in the User Name box.
    Your comments will be greatly appreciated.

  4. #4
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Auto Logon (SP1)

    All I do is "Hide" the account that I do not want used as a login and this seems to work.

    This is done in the "Base" login screen of TweakUI and clearing the check mark on the accounts that you do not want to be used.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  5. #5
    Lounger
    Join Date
    Jul 2003
    Location
    Tallahassee, Florida, USA
    Posts
    33
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Auto Logon (SP1)

    Thanks Dave, that's exactly how I understood it. -- Nice Websiste!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •