Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Aug 2004
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Word Custom Dictionaries weirdness! (Word 2000)

    Here's one for the books...I have a user who works with an outside vendor on a Word 2000 document. There is nothing special to this document as far as I can see, it's just a document with a couple of tables that have text within. The weird thing that is occurring is when a spell check is done. The spell check starts off normally enough, using the English US Custom Dictionary, but about 1/3 of the way through the document, the Custom Dictionary turns to French, then switches back to English, and then French again! Attempts to select and reselect the English US Custom Dictionary doesn't help, and I even copied and pasted the document into a new document, and it hasn't changed a thing! Has anyone heard of this? How the heck do I fix it? The Language and Regional settings are correct on the computer itself, so that is not an option. Thanks!!!

  2. #2
    Gold Lounger Rebel's Avatar
    Join Date
    Jul 2001
    Location
    Canada
    Posts
    3,024
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Word Custom Dictionaries weirdness! (Word 2000

    They may be set in Regional Settings but what about in Word itself (Tools. Language)? If this is set properly, try selecting everything within the document and then set the Language to English. Does a spell check work properly now?
    John
    A Child's Mind, Once Stretched by Imagination...
    Never Regains Its Original Dimensions

  3. #3
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Word Custom Dictionaries weirdness! (Word 2000)

    Welcome to Woody's Lounge!

    Are you absolutely sure that parts of the document have not accidentally been set to French? You can check this by clicking somewhere in the part that uses the French custom dictionary, and selecting Tools | Language | Set Language...

    You can also select the entire document and use the above menu option to set the language to the appropriate version of English. Does that correct the problem?

  4. #4
    New Lounger
    Join Date
    Aug 2004
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thank You!

    After I reset the Tools->Language option to English, it worked successfully. I didn't think to check for a Language setting within Word, only within Windows. You guys are the BEST! Thank you!

  5. #5
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Thank You!

    Glad it worked. In itself it is a useful option in Word - you can have a part of your document in a foreign language and let the spelling checker work on that too.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •