Results 1 to 3 of 3
  1. #1
    2 Star Lounger
    Join Date
    Mar 2001
    Location
    Minnesota, USA
    Posts
    134
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Replies all come back as undeliverable (Outlook 2003)

    I can send and receive e-mails without a problem. However, whenever I reply to an e-mail from any sender, I get an "Undeliverable" message. The explanation says, "Recipient address rejected: Access denied."

    This happens only on replies. I can cut and paste the entire message into a new message to the same sender, same address, click SEND and it goes just fine. Why aren't my replies going through? I'm using Outlook 2003, Windows XP Professional, and roadrunner broadband connections. Am I missing something in my setup or security? Help, please!
    Karnie Moesenthin
    Technical Training and Development Professional
    Legal Industry

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Replies all come back as undeliverable (Outloo

    Any chance that those messages came in through a mail address provided by a former or old ISP, and you are attempting to reply while connected through a new ISP? This is a common scenario for home users who get DSL but keep their dial-up mailboxes.

    I can't tell from your message whether you might be in that situation. (Although the reference to a broadband account suggests you might be!) The solution, such as it is, is to change the account settings for "old account" so that the outgoing mail server matches the outgoing server for "new account" (the account of the service provider through which you are connected).

  3. #3
    2 Star Lounger
    Join Date
    Mar 2001
    Location
    Minnesota, USA
    Posts
    134
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Replies all come back as undeliverable (Outloo

    Thank you, thank you! I'll bet that's the answer. You're right, in that I haven't discontinued my old ISP account, and I'll bet these people are still using that address. I'll try changing the settings tonight. Again, many thanks.
    Karnie Moesenthin
    Technical Training and Development Professional
    Legal Industry

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •