Results 1 to 7 of 7
  1. #1
    4 Star Lounger
    Join Date
    Feb 2002
    Location
    Auckland, New Zealand
    Posts
    543
    Thanks
    56
    Thanked 0 Times in 0 Posts

    Document behaviour using hyperlinks (WXP MSO 2003)

    Have just started using MSO 2003.
    We have a documentation system that relies on hyperlinks exclusively for navigation. I have noticed with 2003 that whenever a hyperlink is clicked a new document appears to be created, and then when you try to back out it leaves all the documents in the trail open.

    Is there any way to prevent this from happening as we are about to switch all our users over to 2003 and I can just hear them all groaning about how the system can't cope. Many of them do not believe Windows can handle more than one application at a time! (RISC and ex Mac users).

    cheers

    Phil
    cheers

    Phil Carter

  2. #2
    Gold Lounger
    Join Date
    Feb 2004
    Location
    Cape Town, RSA
    Posts
    3,444
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Document behaviour using hyperlinks (WXP MSO 2003)

    When hyperlinks are set up, they can be programmed to create new documents. Are you sure your links don't have this option behind them. If you right click on the link and choose edit link, is it not possible to re-route the link to open the appropriate document.
    Alsomake sure there are no "symbols" in front of the link. (ie, I have noticed that if I click a link such as.... "#Test"....the link does not open the document assigned to it, but goes straight to Windows Explorer. Try to clean out your link so it only contains a "clean" path to the associated document!
    Regards,
    Rudi

  3. #3
    4 Star Lounger
    Join Date
    Feb 2002
    Location
    Auckland, New Zealand
    Posts
    543
    Thanks
    56
    Thanked 0 Times in 0 Posts

    Re: Document behaviour using hyperlinks (WXP MSO 2003)

    Rudi
    Thanks for your comments.

    Below is a capture of the edit hyperlinks screen. I cannot see how to make it any different.

    Phil
    Attached Images Attached Images
    cheers

    Phil Carter

  4. #4
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: Document behaviour using hyperlinks (WXP MSO 2003)

    On the right hand side of that dialog box is a button marked Target Frame..., click this to get a choice of Page Default, Same Frame, Whole Page and New Window.

    StuartR

  5. #5
    4 Star Lounger
    Join Date
    Feb 2002
    Location
    Auckland, New Zealand
    Posts
    543
    Thanks
    56
    Thanked 0 Times in 0 Posts

    Re: Document behaviour using hyperlinks (WXP MSO 2003)

    Stuart thanks for that

    I have tried all these settings and they all appear to leave all the documents in the trail open as you back out.
    cheers

    Phil Carter

  6. #6
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: Document behaviour using hyperlinks (WXP MSO 2003)

    Strange. Same Frame is supposed to open the hyperlinked document in the same frame as you are already viewing. What document management system are you using? Have you contacted the vendor to see if they support Word 2003 and if they have any patches etc? Or is this just straightforward Word documents on a file share?

    StuartR

  7. #7
    4 Star Lounger
    Join Date
    Feb 2002
    Location
    Auckland, New Zealand
    Posts
    543
    Thanks
    56
    Thanked 0 Times in 0 Posts

    Re: Document behaviour using hyperlinks (WXP MSO 2003)

    Stuart

    They are just Word docs on file share. I am fairly certain that in 97 and XP (2002) we didn't have this problem.
    cheers

    Phil Carter

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •