Results 1 to 4 of 4

Thread: no sound (xp)

  1. #1
    Lounger
    Join Date
    Dec 2001
    Location
    Blanes,Spain
    Posts
    43
    Thanks
    0
    Thanked 0 Times in 0 Posts

    no sound (xp)

    I have lost sound after a reinstall of xp and now i can

  2. #2
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: no sound (xp)

    How about the Control Panel Sounds app - can you test for Windows sounds there to see if that works? If you haven't already done so, you should check Device Manager to see if there are any errors, conflicts of otherwise bad signs for the sound card (or anything else that might look out of place).

  3. #3
    Lounger
    Join Date
    Dec 2001
    Location
    Blanes,Spain
    Posts
    43
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: no sound (xp)

    I open up control panel and then sounds and audio devices but it says no audio device,can i download this from somewhere?

  4. #4
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: no sound (xp)

    If you don't see a device in either of these tabs, you probably need to go to Device Manager to see if your sound card is installed. Push come to shove, you can delete all the entries under sound in Device Manager, reboot Windows and let it "re-discover" what it can. If all this fails you might need to run an installer from the vendor of your sound card.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •