Results 1 to 7 of 7
  1. #1
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts

    Internet Address Not Live Link (XP Home SP1)

    A friend just asked me why the internet addresses in his e-mail are suddenly not live links any longer. Says they highlight like a link whn he hovers over them, but whn he clicks on the address nothing happens. His mail client is OE and I thought it would be a setting in the Tool>Options window, but I can't find it there. <img src=/S/shrug.gif border=0 alt=shrug width=39 height=15>

    I'm at a loss on this. Suggestions please ???
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Internet Address Not Live Link (XP Home SP1)

    Is this in BOTH incoming and out going email?
    If out going only, as far as I know it has always been this way.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  3. #3
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts

    Re: Internet Address Not Live Link (XP Home SP1)

    Thanks for the reply Dave. <img src=/S/smile.gif border=0 alt=smile width=15 height=15>

    I should have been more clear. My apologies. It's both ways. And, you are correct that it has always been that way for outgoing mail.... until it hits the Sent Items folder. Then all links should be live and the message is completely editable (is that a word ??).
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

  4. #4
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Internet Address Not Live Link (XP Home SP1)

    We had a somewhat similar thread recently, but it petered out... (see Links aren't links (6)).

    Any chance the browser association is broken? Has your friend experimented with Firefox or anything like that? If you check the thread on the "Other browsers" board relating to the "Locate Link Browser" problem, there's a File Types/Registry fix that your friend could try. If it works for OE, that would be good to know.

  5. #5
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts

    Re: Internet Address Not Live Link (XP Home SP1)

    Thanks for the suggestions Jefferson. <img src=/S/smile.gif border=0 alt=smile width=15 height=15> I'll ask him to try the HTML setting on the Options>Send tab.

    I can't be sure what my friend has been doing, but I am fairly certain it hasn't been much. He just got back into his apartment after being flooded out for 2 months, and had no internet connection in the interim. I'll chase down that thread and give him that alternative if the first doesn't fix things. I'll post back with any results.
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

  6. #6
    Lounger
    Join Date
    Aug 2004
    Location
    Burlington, Vermont, USA
    Posts
    35
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Internet Address Not Live Link (XP Home SP1)

    Making the message HTML rather than text only will do just what he needs. All my e-mails are linked before and after sending, even in the editable mode, which, btw is a word. <img src=/S/smile.gif border=0 alt=smile width=15 height=15>

  7. #7
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts

    Re: Internet Address Not Live Link (XP Home SP1)

    I've told him to check his mail and change that setting. I'm waitin' to see.

    Thanks for the input 'Star. <img src=/S/smile.gif border=0 alt=smile width=15 height=15>
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •