Results 1 to 7 of 7
  1. #1
    New Lounger
    Join Date
    Aug 2004
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Messages delayed in getting to inbox (2000)

    I am having major problems with outlook at the moment. I can leave outlook open and normally messages would appear . However, at the moment no messages appear until I either click onto another folder, press the send and receive button or press F5. Does anyone have any ideas??

  2. #2
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Salt Lake City, Utah, USA
    Posts
    9,508
    Thanks
    0
    Thanked 6 Times in 6 Posts

    Re: Messages delayed in getting to inbox (2000)

    Are you on a server, or broadband, or dial-up? What are your settings under that service?
    -John ... I float in liquid gardens
    UTC -7ąDS

  3. #3
    New Lounger
    Join Date
    Aug 2004
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Messages delayed in getting to inbox (2000)

    I'm running a Windows 2000 Server and Exchange 2000 and the settings are all standard. The weird thing is that it was OK yesterday and nothing has changed.

  4. #4
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Salt Lake City, Utah, USA
    Posts
    9,508
    Thanks
    0
    Thanked 6 Times in 6 Posts

    Re: Messages delayed in getting to inbox (2000)

    Are you sure there are no server-side problems? Has there been any update/upgrade to your virus protection software? Do you run any add-ins (Tools | Options | Other tab | Advanced | Add-In dialogs)? Does IE connect normally to outside sites? Can you describe in more detail what happens when you change folders and then new messages appear?
    -John ... I float in liquid gardens
    UTC -7ąDS

  5. #5
    New Lounger
    Join Date
    Aug 2004
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Messages delayed in getting to inbox (2000)

    Pretty sure yeh. No other programs are running slow that run off the server. There was an update done to the server but that was done a few months ago. The only add-ins installed are the default ones. Basically I leave outlook open all day and messages just appear. However, recently no messages have been coming through, so I click on the calendar folder and then all the messages that have been sent appear in the inbox unread. Its like there is a delay between the server and the workstations but no settings on the server have been changed.

  6. #6
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Salt Lake City, Utah, USA
    Posts
    9,508
    Thanks
    0
    Thanked 6 Times in 6 Posts

    Re: Messages delayed in getting to inbox (2000)

    if you are still having this problem I don't have any ideas. Any other Loungers who might know?

    You could try closing Outlook and all Outlook Windows and processes (check Task Manager), and restarting Outlook from the Run box or Command prompt with any or all of these maintenance switches (note warning on loss of custom viewss):

    /resetfolders - Restores missing folders for the default delivery location.
    /cleanprofile - Removes invalid profile keys and recreates default registry keys where applicable.
    /cleanviews - Restores default views. All custom views you created are lost.

    (There are many other switches but they are not likely to relate to your problem.) Finally, you could delete and recreate your Profile (or have IT do it for you).
    -John ... I float in liquid gardens
    UTC -7ąDS

  7. #7
    New Lounger
    Join Date
    Aug 2004
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Messages delayed in getting to inbox (2000)

    Found out what it was in the end. I had recently applied XP SP2, when you do this it automatically adds a firewall to each connection. Once I removed the firewall from the LAN connection outlook has started to work ok.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •