Results 1 to 12 of 12
  1. #1
    2 Star Lounger
    Join Date
    Dec 2000
    Posts
    119
    Thanks
    0
    Thanked 0 Times in 0 Posts

    email attachements

    Today, for some reason, my Outlook 2000 started attaching a text file to (almost) every incoming email which contained the text of the message it was attached to. I have not tinkered with any options or done any updates and reading through all of the options I could find revealed no setting concerning this behavior. I spent an hour in the MS Knowledgebase with no luck. Anyone seen this behavior and/or know how to stop it?

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: email attachements

    What mkes you think that the sender or their ISP is not the problem?[img]/w3timages/icons/grin.gif[/img]
    Most email I get from AOL [img]/w3timages/icons/oink.gif[/img]comes as a attachment.
    I amu using OL2000.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  3. #3
    2 Star Lounger
    Join Date
    Dec 2000
    Posts
    119
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: email attachements

    I think it is O2K because I am in the process of changing ISPs and so O2K was getting mail from two different ISPs. Mail from both of them exhibited the same behavior.

    I am familiar with the AOL situation -- my sister sends me mail from there. This was the same thing but it was coming from *everywhere* -- multiple lists at egroups, daily newsletters, everything.

    So multiple sources through multiple ISPs? The only thing in common was my O2K.

    Now here is the really weird part: today it has stopped. Apparently it was a one time special deal on December 28.

    And don't think I am crazy at this point. I am currently developing a system in Access 2000 and used the Microsoft Calendar 9.0 OCX. For some reason, it will *not* pick up the date December 11, 2000 unless you pick some other date first. It is repeatable and there does not seem to be any pattern to it: other 11ths work; other 'third mondays' work; December 11 in other years work.

    So it's a mystery. The only thing worse than an intermittant electrical problem is an intermittant software problem.

    Donald

  4. #4
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: email attachements

    Sounds more like it was your ISP, all ISP's have problems at one time or another.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  5. #5
    lsu
    Guest

    Re: email attachements

    The key here is "almost". You are getting some messages exhibiting expected behavior, so look somewhere other than the client. I suspect this is the result of how mail servers/gateways handle HTML. At one time we had this problem on our corporate e-mail system, and it was resolved without changing any client settings.

  6. #6
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: email attachements

    if you close outlook, then reopen it, does the problem magically correct itself for new mail?

  7. #7
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: email attachements

    <hr>Now here is the really weird part: today it has stopped. Apparently it was a one time special deal on December 28.<hr>

    no, not weird. i follow a number of forums and others have reported similar problems. closing then reopening outlook corrects it for at least a little while.

    no one can make a link to the cause - new software installs etc. but it apparently is happening too often to be isp related plus restarting outlook fixes it... (and this is different than the att attachment problem, which is isp related)

  8. #8
    2 Star Lounger
    Join Date
    Dec 2000
    Posts
    119
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: email attachements

    Well, as the original poster, let me say that I believe that the problem was ISP related.

    Now for some WOPR weirdness: Why did I receive email notification from LoungeAdmen at 2:03 and 2:07 on January 18 that there were replies to my post and they were posted on ***JANUARY 12 *** ?????

    Does this mean that email can be "lost" for a week? Or does it mean that the WOPR lounge is a week behind?

  9. #9
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: email attachements

    could mean either. i think my mail has been arriving ok from the lounge, so i'd guess the isp. but if this is the only mail that is coming late... [img]/w3timages/icons/smile.gif[/img]

  10. #10
    ileacy
    Guest

    Re: email attachements

    Mary:
    There have been some strange things happening, but, they seem to be self correcting today. I suspect mummy has been busy behind the scenes.

  11. #11
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: email attachements

    then we'll blame the lounge [img]/w3timages/icons/laugh.gif[/img] and let the isp off the hook for once

  12. #12
    ileacy
    Guest

    Re: email attachements

    Actually, I was just talking about the delayed delivery problem from the Lounge. See the OM for more info.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •