Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Aug 2004
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    safe mode (xp pro)

    Running xp pro. Entered into safe mode for a virus scan. Must turn off system restore. Finished scan no viruses. Went to return to normal operating mode no luck. Repeated restarts with f8 no luck. f8 says start in normal mode, windows xp still starts in safe mode. Shut computer off three times, no luck on restart ,still safe mode. All f 8 options tried. No asr available. Should have read book much sooner. Been using xp pro for two years first problem. Home computer. Any help would be greatly appreciated. Thanks in advance.

  2. #2
    Platinum Lounger
    Join Date
    Jan 2001
    Posts
    3,788
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: safe mode (xp pro)

    Hi & welcome to the Lounge (wish your first visit was under better circumstances)

    It is possible that the boot procedure has been set to safemode.
    1. <LI>Click on Start and select Run
      <LI>Type msconfig and press enter
      <LI>Select the BOOT.INI tab and make sure /SAFEBOOT is not checked, then reboot
    For other methods of resolving problems with the c:boot.ini file you can use bootcfg
    If the above does not work another option is to try a repair installation

  3. #3
    New Lounger
    Join Date
    Aug 2004
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: safe mode (xp pro)

    Thank you. Right on the money.
    Karlkk

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •