Results 1 to 3 of 3
  1. #1
    Star Lounger
    Join Date
    Oct 2002
    Location
    Blue Mountains, New South Wales, Australia
    Posts
    52
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Problem installing NTFS security (WinXP Pro SP1 OLP)

    I have just installed WinXP SP1 on a Pentium 2. I have 2 HDDs - 6 GB and 80 GB. Both have NTFS partititions.

    But when finished and I click on one of the drives in Win Explorer, and click on Properties I do not have access to the SECURITY tab. I thought if I created an NTFS partition, the security tab would be displayed automatically. Heck it will work if I use Win NT. I bought XP Pro since it is not available in WP home.

    Help please!

  2. #2
    Gold Lounger Rebel's Avatar
    Join Date
    Jul 2001
    Location
    Canada
    Posts
    3,024
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Problem installing NTFS security (WinXP Pro SP1 OLP)

    Check out <!mskb=304040>Microsoft Knowledge Base Article 304040<!/mskb>.
    John
    A Child's Mind, Once Stretched by Imagination...
    Never Regains Its Original Dimensions

  3. #3
    Star Lounger
    Join Date
    Oct 2002
    Location
    Blue Mountains, New South Wales, Australia
    Posts
    52
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Problem installing NTFS security (WinXP Pro SP1 OLP)

    Thanks John

    It's all a question of knowing the right places to look. You're a life saver -- problem solved!

    Grant

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •