Results 1 to 4 of 4
  1. #1
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Quedgeley, Gloucester, England
    Posts
    5,333
    Thanks
    0
    Thanked 1 Time in 1 Post

    SP2 and picture upload problems in Ebay? (SP2)

    Has anyone else had problems with uploading pictures onto Ebay after applying SP2? I thought there were only problems with the more expensive options (as EBay says on the site), not the straightforward 12p a picture uploads, but trying to upload half a dozen pics at around 70KB each hadn't finished after two hours, mostly of zero to 0.01% network activity, at the usual 256 kbps upload availability speed...

    Thanks

    John
    <font face="Script MT Bold"><font color=blue><big><big>John</big></big></font color=blue></font face=script>

    Ita, esto, quidcumque...

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: SP2 and picture upload problems in Ebay? (SP2)

    Does your firewall status screen or log show any blocked connections back? I don't use eBay, so that's just a stab in the dark.

  3. #3
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Quedgeley, Gloucester, England
    Posts
    5,333
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: SP2 and picture upload problems in Ebay? (SP2)

    Jefferson

    It's a good point, since Norton Firewall needed to upgrade itself a couple of weeks before I put SP2 on. But I don't see anything in the firewall logs that would give any obvious clues.

    On eBay the "Uploading files - this may take a few minutes depending on your file sizes and your connection speed" just sits there, once you've filled in the form with all other details including the local address of the graphics files you're uploading. Originally the files were 2K x 1.7K pixels, but I cut them right down to 800 x 600, but this made no difference. Same apathy...

    Thanks!

    John

    PS I point out that we're NOT using Picture Manager.
    <font face="Script MT Bold"><font color=blue><big><big>John</big></big></font color=blue></font face=script>

    Ita, esto, quidcumque...

  4. #4
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Quedgeley, Gloucester, England
    Posts
    5,333
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: SP2 and picture upload problems in Ebay? (SP2)

    Jefferson

    The problem seems to have had nothing to do with SP2 or Norton Firewall, but file permissions!

    I created the picture files on the NTFS hard disk in my "Administrator"-type account, and was using a "Limited"-type account to do the uploading to eBay. Although the eBay "uploading" window came up, it clearly didn't correctly handle the apparent inability to access the JPG files, and just sat there for hours. No probem with viewing them in Explorer from this account, though!

    Thanks!

    John
    <font face="Script MT Bold"><font color=blue><big><big>John</big></big></font color=blue></font face=script>

    Ita, esto, quidcumque...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •