Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Jul 2003
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Equation Editor (Word 2002)

    I am using Equation Editor to insert equations into paragraphs of text. Depending on the symbols used, the equations produce gaps in the line spacing of the paragraphs. Setting line spacing to "exactly" helps sometimes, but if the equation contains symbols such as "square root" the "exactly" setting has to be very large to avoid cutting off parts of the symbols. Has anyone figured out ways of inserting equations into paragraphs without destroying the paragraph formatting? Sample document is attached. The "Test 1" section shows inserted equations with line spacing left at "single." The "Test 2" section shows equations inserted into paragraphs with various line spacing "exactly" settings. Thanks very much for your help.
    Attached Files Attached Files

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Equation Editor (Word 2002)

    Your square root symbol is extra high because of the double underlining of the 6.

    You can play with the font size settings - select Font Size | Define... while editing an equation. The default settings use rather large font sizes for symbols such as "sigma", "pi" and "square root".

  3. #3
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Equation Editor (Word 2002)

    I guess I never installed the Equation Editor, and this is not the best time to be digging out the CD. <img src=/S/smile.gif border=0 alt=smile width=15 height=15> Does the Equation Editor let you choose a smaller font? If not, I don't see a convenient way to make the equations fit.

  4. #4
    Super Moderator
    Join Date
    May 2002
    Location
    Canberra, Australian Capital Territory, Australia
    Posts
    5,054
    Thanks
    2
    Thanked 417 Times in 346 Posts

    Re: Equation Editor (Word 2002)

    You can reduce the extent to which Word leads (pads) the line spacing by checking the 'dont add leading (extra space) between rows of text' option under Tools|Options|Compatability. You further reduce the leading by checking the 'suppress extra line spacing like Wordperfect 5.x' option also. Neither of these completely eliminates the leading, though. You can, however, make equations inserted by the Equation Editor smaller, by selecting it and choosing Format|Object|Size and scaling it. Combined with either or both of the above, you can end up with no extra leading. The trade-off is that the equations might end up being less readable than you'd like.

    Cheers
    Cheers,

    Paul Edstein
    [MS MVP - Word]

  5. #5
    New Lounger
    Join Date
    Apr 2004
    Location
    Seattle, Washington, USA
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Equation Editor (Word 2002)

    We generally work with an "Exactly" paragraph line spacing, but when that setting mutilates objects, we switch to "At Least", which works similarly to "Single", but allows for multi-line spacing.

    I usually have a style named "Text" as my base paragraph style, set to the "Exactly" setting, and then, in the above scenario, I create a "Text 1" style, based on

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •