Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Sep 2004
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Q.: Win 'Help & Support' app broken in XPsp1? (Win XP sp1)

    Brand new Acer notebook -- WinXP sp1 -- Start | Help and Support -- click the [Index] icon in the toolbar just under the Title Bar -- and the left-hand panel comes up unnaturally empty: Title Bar reads "Index" but under it is a huge nearly empty white space with one tiny icon -- the familiar Windows "can't find the link requested" tri-color square/disc/triangle icon -- in the upper left hand corner.
    Any ideas? Acer Tech Support suggested (new machine after all): corrupted OS, use the Acer SystemRestore discs to wipe the drive clean, reinstall the OS. I did. No change -- same broken link icon instead of an index listing. (RH pane looks normal.) Again: any ideas? Thanks. -- fej

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Q.: Win 'Help & Support' app broken in XPsp1?

    Microsoft recently issued a patch which disabled certain active content in the "My Computer" zone. I don't know if this is a side effect of that, but if you downloaded all the latest goodies from Windows Update, it's possible that it is. Maybe other will have thoughts to share? Also, there is a way to back off some of the new security with a Registry tweak, but I can't recall whether I saw that here in the Lounge or on Microsoft's site... if you are searching for the particular security bulletin, it may mention the ADODB Stream object, which was being exploited to pipe spyware onto people's computers.

  3. #3
    New Lounger
    Join Date
    Sep 2004
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Q.: Win 'Help & Support' app broken in XPsp1?

    <P ID="edit" class=small>(Edited by fej on 04-Sep-04 20:35. inaccurate URL first time around)</P>It turns out that ACER's version of Win XP Pro was sp1 with a few additional patches, NOT including the one referenced in the MS KB article entitled
    "811630 HTML Help Update to Limit Functionality When It Is Invoked with the window.showHelp( ) Method." This is found at the URL http://support.microsoft.com/default.sdpx?...kb;EN-US;811630
    and gives good details and a link to a relevant patch -- which cured the problem. Thanks to MVP SRamesh and his great pages at *CORRECTION* http://www.mvps.org/sramesh2k/ *CORRECTION* (sorry, I had omitted the "2k" earlier) for helping me get to the root of both this one and another vexing problem. -- fej

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •