Results 1 to 3 of 3
  1. #1
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Publishing problem

    FP2000 SP1 on W2K
    I have several webs I publish to using the FP publish function, but one of them has stopped working.
    I get the message:
    Server error: Error 2 opening registry key "SOFTWAREMicrosoftShared ToolsWeb Server ExtensionsPortsPort 10393".
    However, this key does not exist - in fact there appear to be no keys at all under Ports.

    Checking the Event viewer, I see another message:
    Microsoft FrontPage Server Extensions:
    (OS Error #2 Message: The system cannot find the file specified.)

    The address I am trying to publish to is:
    http ://www-uk-w2k-2.*****.co.uk:10393
    I can view the site in IE by using that address so I know it is valid.

    Another site I publish to is
    http ://www-uk-w2k-2.*****.co.uk:10394
    and that has no problem.

    Anyone got any clues as to where to start looking? I'm happy to do a uninstall/re-install if nec.
    TIA

  2. #2
    Super Moderator WebGenii's Avatar
    Join Date
    Jan 2001
    Location
    Redcliff, Alberta, Canada
    Posts
    4,066
    Thanks
    2
    Thanked 5 Times in 5 Posts

    Re: Publishing problem

    I have no idea if this will help <img src=/S/shrug.gif border=0 alt=shrug width=39 height=15>but you could try reinstalling the server extentions if possible on the server. The way I read the error message is that the server you are publishing too has the problem.
    [b]Catharine Richardson (WebGenii)
    WebGenii Home Page
    Moderator: Spreadsheets, Other MS Apps, Presentation Apps, Visual Basic for Apps, Windows Mobile

  3. #3
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Publishing problem

    Thanks Catherine.
    Tried that - no go.
    Further investigation shows repeated entries in my (W2K) event viewer of:

    Event Type: Error
    Event Source: Userenv
    Event Category: None
    Event ID: 1000
    Date: 11/05/01
    Time: 14:27:25
    User: NT AUTHORITYSYSTEM
    Computer: WK01
    Description:
    Windows cannot unload your registry file. If you have a roaming profile, your settings are not replicated. Contact your administrator.
    DETAIL - Access is denied. , Build number ((2195)).

    I think this is related and will take the problem over to the W2K forum.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •