Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Sep 2004
    Location
    Michigan, USA
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Problem with user form (Word 2000 (9.0.6926 SP3))

    A user form that I created is having problems on one user's workstation. When she opens the document, the fields are showing the codes, and she cannot modify or enter data into the fields. When I unprotect the document, view the properties of one of the fields, and then reprotect the document, it works with no problems. But it doesn't work right from the initial opening on her workstation. Any ideas?

  2. #2
    Gold Lounger
    Join Date
    Feb 2004
    Location
    Cape Town, RSA
    Posts
    3,444
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Problem with user form (Word 2000 (9.0.6926 SP3))

    Does it happen with all documents on her workstation?
    You could check the Field Codes option on her workstation and ensure it is off!
    Go to Tools | Options. Click on the View Tab and de-activate Field Codes. This ensures that the fields do not display the coded version by default!
    See if this works! <img src=/S/scratch.gif border=0 alt=scratch width=25 height=29>
    Regards,
    Rudi

  3. #3
    New Lounger
    Join Date
    Sep 2004
    Location
    Michigan, USA
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Problem with user form (Word 2000 (9.0.6926 SP3))

    Rudi,

    That was exactly it. For some reason, in the user form I created, that box was not available. So we opened a blank document, unchecked the box, and then opened the user form again, and it works as it should!

    Thanks for your help.

    Nathan Dunn

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •