Results 1 to 8 of 8
  1. #1
    5 Star Lounger
    Join Date
    Feb 2001
    Location
    Youngstown, Ohio, USA
    Posts
    705
    Thanks
    1
    Thanked 0 Times in 0 Posts

    SP2 & Favorites (XP Pro SP2)

    So far the only glitch that I've had with SP2 that has defied fixing is I can no longer launch Favorites by accessing them through the Start button when my browser isn't on already. All I get is a Blank: window. There is no problem with launching a Favorite from within my browser. Is this a common issue with SP2?

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,594
    Thanks
    5
    Thanked 1,059 Times in 928 Posts

    Re: SP2 & Favorites (XP Pro SP2)

    Works fine on my PC.

    Joe
    Joe

  3. #3
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Quedgeley, Gloucester, England
    Posts
    5,333
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: SP2 & Favorites (XP Pro SP2)

    Joe

    How? I've never even heard of that method! It doesn't seem obvious anywhere in the Start windows...!

    John
    <font face="Script MT Bold"><font color=blue><big><big>John</big></big></font color=blue></font face=script>

    Ita, esto, quidcumque...

  4. #4
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: SP2 & Favorites (XP Pro SP2)

    I've never used this, but I guess it comes from
    Right click the task bar > Properties > Start Menu > Customize... > Start Menu Items > Favorites Menu

    StuartR

  5. #5
    2 Star Lounger
    Join Date
    May 2002
    Location
    Nr. Edinburgh, Fife, Scotland
    Posts
    166
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: SP2 & Favorites (XP Pro SP2)

    Hi,
    Go to Internet Options and check if your Browser is set as default.
    If it is, uncheck it and then recheck it.

    Elaine

  6. #6
    5 Star Lounger
    Join Date
    Feb 2001
    Location
    Youngstown, Ohio, USA
    Posts
    705
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: SP2 & Favorites (XP Pro SP2)

    I tried that little trick but to no avail. I then tried to open my Favorites using a different browser, Internet Explorer (my usual default is Avant Browser). After setting IE as my default, I could open my Favorites without any trouble, but as soon as I switched back to AB the problem re-appeared. Now I'm wondering if it is an issue with AB specifically, or if this happens when other non-IE browsers are set as the default.

  7. #7
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,594
    Thanks
    5
    Thanked 1,059 Times in 928 Posts

    Re: SP2 & Favorites (XP Pro SP2)

    David,
    Are you running the most current version? Have you checked their suppor forums?

    Joe
    Joe

  8. #8
    5 Star Lounger
    Join Date
    Feb 2001
    Location
    Youngstown, Ohio, USA
    Posts
    705
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: SP2 & Favorites (XP Pro SP2)

    Support forums? As if the Lounge isn't good enough? <img src=/S/cheers.gif border=0 alt=cheers width=30 height=16> Honestly, thanks for the suggestion about their forums, it's not something I had ever looked for before, but it didn't take long to find a thread about this exact problem. Bad news though is there appears to be no simple fix for it as of yet. It could be something that needs corrected within the program to make it more SP2-friendly. One other thing to try is a full AB removal and reinstall and see if that helps any -- fresh install in the SP2 environment vs old install and updated environment.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •