Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Feb 2003
    Location
    Vancouver, Br. Columbia, Canada
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    LinkSys Router with Cable email not compatible

    Hi Folks,
    Man I'm at my wits end! Just bought a LinkSys WRT54G router installed beautifully to both MS XP Home PC and brand new Dell laptop Home. Problem is it won't allow me to access my cable email through MS Outlook on my PC or connect Outlook Express on laptop. Was on phone for over two hrs with LinkSys; tried all variables but still no email connection. Bought laptop through Dell>>they said to call MS for Outlook support. Oh brother! Shaw company doesn't support routers. Every nook and cranny was looked at with the LinkSys fella saying there's a problem with the router. Can this be!!! It works fine online with both computers, just not retrieving email. Could that XP SP2 have anything to do this this problem. I've not dared to install that with all the chat about it; as well the Dell fella said don't until MS comes out with another update. Any Ideas out there at all? Please respond to sauble@excite.com Most welcome for any feedback!! [img]/forums/images/smilies/smile.gif[/img] sauble

  2. #2
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: LinkSys Router with Cable email not compatible

    What equipment do you have between the Linksys WRT54G and the Cable?

    What firewalls are in place?
    On the Linksys WRT54G?
    On each PC?
    On the router connected to the cable modem? (if there is one)

    Does the email work correctly if each PC is connected directly to the Cable without the Linksys WRT54G?

    StuartR

  3. #3
    Lounger
    Join Date
    Nov 2001
    Location
    Nashville, Tennessee, USA
    Posts
    49
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: LinkSys Router with Cable email not compatible

    I do not beleive the problem is with your router. I understand you had no problems till you added the router. I have the same router and access my web email through Comcast with no problems. The major problems I had was getting the Server address set up correctly. It took several calls to suppost before I finally got the correct address for both POP3 and SMTP. You can check this by opening Outlook, Tools, Accounts, Properties, then Servers. The addresses should be similar to this: POP3 mail.(company name) . com (net, which ever) and the SMTP should be STMP.(campany name) . com (net, which ever). Also if you need a name/password make sure that is correctly listed also. Another possible issue could be if the Server (the cable company's) needs autherntication in which case you would have to get that information from them also (highly unlikely). Since the router is allowing you access to the internet via your cable's servers i doubt that it is the cause of any problems. Most likely the cable company service people have not given you the correct addresses or your account has been blocked.
    Try and conect directly to your cable modium and see if you can access your mail. That would answer the question if it is your router or not causing an issue. Also under router settings (go to Explorer and type in addy, 192.168.1.1, put name/password), under advanced setting, forwarding, port tiggering (near bottom of page, right hand side) you can add ports that you want to stay open always. Good luck and let us know how it is going.

  4. #4
    Lounger
    Join Date
    Jul 2002
    Location
    Kelowna, Br. Columbia, Canada
    Posts
    39
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: LinkSys Router with Cable email not compatible

    I'm sure this issue was resolved several months ago, but I just ran into it yesterday with the same Linksys Router (WRT54G) and Shaw Cable in Canada. After setting up a mixed wired and wireless network, I had no problem accessing the internet, but couldn't connect Outlook for email.
    The problem is the mail server alias (in this case "shawmail") used by Shaw. It doesn't work with this router. Once I changed the mail server in Outlook to the full mail server name, the problem was resolved. Specific mail server names will of course depend on where you live.

    Hope this helps. It took me a couple of hours to figure out the answer to the problem.

    Cam <img src=/S/scratch.gif border=0 alt=scratch width=25 height=29>

  5. #5
    New Lounger
    Join Date
    Feb 2003
    Location
    Vancouver, Br. Columbia, Canada
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: LinkSys Router with Cable email not compatible

    Hey thanks Cam for your words. You're right in saying that this issue was taken care of quite some time ago and yes the problem was that Shaw has an alias which so many folks are not aware of in these situations. After changing my Outlook variables everything was great! Happy New Year!
    sauble

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •