Results 1 to 3 of 3
  1. #1
    Bronze Lounger IanWilson's Avatar
    Join Date
    Dec 2000
    Location
    Bristol, United Kingdom
    Posts
    1,523
    Thanks
    0
    Thanked 1 Time in 1 Post

    Another file associations issue (XP Home)

    On my wif'es laptop, we recently installed Microsoft Photo Editor from her Office XP disc, because it was an Office feature that had not been not installed by default. It works fine, except for one thing (A WIndows issue rather than an Office one, I think.) In Explorer, if you look at Tools ->Folder Options-> File Types, JPG files are set to open with Microsoft Photo Editor, which is what we want. But despite that, if you double click a JPG file, it opens with Windows Picture and Fax Viewer. (Though if you go back and check File Types, sure enough it is still set to Microsoft Photo Editor.)

    How do I make sure Windows uses the program that File Types says it should use? Microsoft Photo Editor itself works fine, if you open a JPG from the program using the File->Open approach..

    Ian

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Another file associations issue (XP Home)

    If you right-click a JPG file in Windows Explorer, is the bolded item Preview? If so, none of the actions listed in the File Types dialog is set as the default action for double-clicking. Try setting Open as the default and then check the right-click (context/shortcut) menu again. Now Open should be bold, indicating it is the double-click action. By the way, I don't know of any way to reverse this change, since the previewer does not list itself there.

  3. #3
    Bronze Lounger IanWilson's Avatar
    Join Date
    Dec 2000
    Location
    Bristol, United Kingdom
    Posts
    1,523
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Another file associations issue (XP Home)

    Aha! Yes the bolded item was Preview. So what I then did was right click a JPG, choose Open With... and then select Choose Program... (I couldn't set an action from the File Types dialog, as that was greyed out, I assume because I was in the guest profile. But it did let me do it the Open With way.) That let me choose the program I wanted and to say 'always use this program to open this kind of file'. That has cured it here with my wife's PC and also it was the answer to the first File associations question I asked a few threads back to do with my own.

    Thanks as always - the Lounge is so helpful!

    Ian

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •