Results 1 to 3 of 3
  1. #1
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Quedgeley, Gloucester, England
    Posts
    5,333
    Thanks
    0
    Thanked 1 Time in 1 Post

    'Issue' with Ad-Aware v1.04

    I suggest that you might want to leave this version alone* until the problem with it stopping on some PCs with
    softwaremicrosoftwindowscurrentversionpoliciessyst em
    displayed is fixed.

    See the long thread in the Support Forum.

    My home XP PC is fine; my work XP PC just stops at this point...

    John

    * Some Time Later
    The suggested download link for a revised/working copy is http://www.majorgeeks.com/download506.html,
    which gives a file of size 2,624,460 bytes (2,563 KB),
    rather than the one I downloaded yesterday evening (UK time!),
    which was 2,626,237 bytes (2,565 KB).
    They both give version 1.04...

    I've just tried the newer, shorter, file and it does not hang at the location where the larger file did (i.e. it works!), so either they've fixed the problem (my view!) or the original file was partially corrupt (and had caused it to increase in size by nearly 2K bytes...?)
    <font face="Script MT Bold"><font color=blue><big><big>John</big></big></font color=blue></font face=script>

    Ita, esto, quidcumque...

  2. #2
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: 'Issue' with Ad-Aware v1.04

    Hi John:
    I downloaded the "shorter version" from majorgeeks & it hung. Then I reloaded what appeared to be the same version & size from download.com & it worked. In fact, it worked so fast that I had difficulty believing that it scanned my system. I think that majorgeeks had a corrupt file for awhile.

  3. #3
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Quedgeley, Gloucester, England
    Posts
    5,333
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: 'Issue' with Ad-Aware v1.04

    Phil

    I hope this will encourage Lavasoft, whatever their "strategic relationship" with Norman:
    a) to do better testing on new releases - we shouldn't really have had to install four (oh, and a half!) "warm" fixes in as many months
    [img]/forums/images/smilies/cool.gif[/img] to check that each mirror has exactly the file that they supplied
    c) to do a better job of informing their user base if problems are reported -- have you read through the (at least) 6-page thread on 1.04?

    John
    <font face="Script MT Bold"><font color=blue><big><big>John</big></big></font color=blue></font face=script>

    Ita, esto, quidcumque...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •