Results 1 to 6 of 6
  1. #1
    New Lounger
    Join Date
    Aug 2004
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Hekp (2000 sr-1 pro)

    Can any one help?

    I can't attach the doc because it doesn't recognise the file type

    When I send the form to any one they receive it blank....

    Can any one help and point me in the right direction and tell me where i'm going wrong?

    Thanks in advanced for any help

  2. #2
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Salt Lake City, Utah, USA
    Posts
    9,508
    Thanks
    0
    Thanked 6 Times in 6 Posts

    Re: Hekp (2000 sr-1 pro)

    You will have to provide more specifics. Are you saying you have a custom form and when recipients attempt to read it that it is blank? (You could attach the form as a Zip file.)
    -John ... I float in liquid gardens
    UTC -7ąDS

  3. #3
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Hekp (2000 sr-1 pro)

    I used to have this problem if I opened a form (which consisted of several paragraphs of text that I got tired of typing over and over) and sent it without any changes in the body. The recipient would receive a blank message. If, on the other hand, I put in their name (Dear John), it worked just fine.

    When you first create/publish a form, there is an option to send the form with the message. I think this is necessary when you want to change the Outlook interface, but not if you are only using the forms to send pre-written text. But I could be wrong, and I've switched to using Outlook templates (.OFT files).

  4. #4
    New Lounger
    Join Date
    Aug 2004
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Hekp (2000 sr-1 pro)

    Sorry,

    Never am good at explaining things! I've attached the form. What it's for is a problem log, we want to be able to receive the template as it is and be able to put in a reply and solution to a problem.

    But each time I mail it out from the form it just comes as a blank screen when received by some one else

  5. #5
    New Lounger
    Join Date
    Aug 2004
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Hekp (2000 sr-1 pro)

    I have found out my problem, and It was because I didn't design it in html it was rich text.

    I've re-designed it over 2 pages and it works and is no long blank!

    The only problem now is, when the form is sent back with all the fields filled out, it is received by the recipient with all the fields blank!

    Any suggestions?

  6. #6
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Hekp (2000 sr-1 pro)

    If I choose Design This Form, right-click a control and choose properties, it comes up with a dialog asking for a field name. The control is just a pretty face for a field, either built-in (e.g., EmailAddress) or user-defined. So... I don't know exactly where the problem lies, but make sure all your controls are indeed attached to fields and try again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •