Results 1 to 6 of 6

Thread: CTRL-ALT-DELETE

  1. #1
    blankmeyer
    Guest

    CTRL-ALT-DELETE

    I have a machine running Win98SE that for some reason doesnt responde correctly to ctrl-alt-delete. Instead of showing the task manager window, the machine restarts without warning. I have looked through everything I think of and cannot find a solution. Please help, it's becoming irritating.

  2. #2
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    New Cumberland, Pennsylvania, USA
    Posts
    180
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: CTRL-ALT-DELETE

    Had an older machine that did this - I came to believe that it was a keyboard error that sent the 3-finger salute twice or more before letting go. If possible, try a friend's keyboard (close match, of course).

  3. #3
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Phoenix, Arizona, USA
    Posts
    265
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: CTRL-ALT-DELETE

    This has happened to me on a very new machine (less than 1 month) as well, and I finally started giving the *three finger salute* using both hands; Left hand Alt & Ctrl; Right hand quickly touch Delete. This seems to work OK for me...maybe for you as well <img src=/S/shrug.gif border=0 alt=shrug width=39 height=15>
    Ed
    "Somebody left the cork out of my lunch." - W. C. Fields

  4. #4
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: CTRL-ALT-DELETE

    If you have changed the "repeat" spead on your keyboard settings may be doing this. Remember that two (2) c-a-d = a restart, and one (1) c-a-d = task manager. <img src=/S/aflame.gif border=0 alt=aflame width=15 height=15>

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  5. #5
    blankmeyer
    Guest

    Re: CTRL-ALT-DELETE

    I have tried each one of the solutions noted above. Nothing seems to work. If anyone else has a suggestion, please tell me. I'm willing to try anything. thanks.

  6. #6
    3 Star Lounger
    Join Date
    Dec 2000
    Location
    La Verne, California, USA
    Posts
    313
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: CTRL-ALT-DELETE

    You might try inspecting the CMOS settings. On my computer the typematic is DISABLED, so I assume Win98 sets the typematic this way.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •