Results 1 to 9 of 9
  1. #1
    JanisN
    Guest

    Pardon my French

    Hi, all!

    Every so often (in various apps on O2K) my language preference will switch from English (US) to French. Usually, I don't even notice it until I want to autoinsert a date, etc. Occasionally, I will be in view headers/footers mode when this happens and have to exit back to the base document to change back to English. Does anyone know why this happens and how to prevent it?

    Thanks in advance!

    JanisN

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Pardon my French

    In Control Panel/Regional, have you set a default location?

  3. #3
    JanisN
    Guest

    Re: Pardon my French

    Hi, Leif!

    Yep, I'm all sorted out in Control Panel. The problem is so intermittant that I'm not going to waste a huge amount of my time (or yours!) on it, but I sure would like to know if it happens to others. I forgot to mention that this is on my Windows ME system at work. At home, I'm using W2K and haven't been able to duplicate the problem.

    Oy, others at work have had this problem too, so it's not JUST ME! (Always a good thing to know <grin>)

    Thanks,

    Janis

  4. #4
    5 Star Lounger
    Join Date
    Dec 2000
    Location
    Tallahassee, Florida, USA
    Posts
    901
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Pardon my French

    Ah -- so you've found another one of MS's <font color=448800>features</font color=448800> -- [img]/w3timages/icons/dragon.gif[/img]

    Go to Tools / Language and unmark detect language automatically. Then exit and save your Normal.
    Karen

  5. #5
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Brisbane, Queensland, Australia
    Posts
    352
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Pardon my French

    [img]/w3timages/icons/cool.gif[/img]If you *Never* want French the best bet would be to delete the French dictionary - then it wont be able to set it. The dictionary will be called something like mssp3fr.lex - The fr indicates the language. It might be anywhere depending on how office was installed and what version use search (find) for *.lex.
    David Grugeon
    Brisbane Australia

  6. #6
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Pardon my French

    If some of your documents have French & you have multilanguage proofing tools installed, Word will automatically try to determine the language. This may be true for other MS Office apps, too.

    You might try Start/Programs/Office Tools/Microsoft Office Language Settings & disable any language that you don't use.

  7. #7
    JanisN
    Guest

    Re: Pardon my French

    Hi, Karen!

    Thanks so very much! I'll do that and post the recommendation on the office bulletin board for others having this difficulty!

    Janis

  8. #8
    JanisN
    Guest

    Re: Pardon my French

    Hi, Phil!

    Great idea! I'll do that immediately, along with Karen's suggestion. It would be interesting to know what triggers it, but I'll settle for knowing what will stop it!

    Take care!

    Janis

  9. #9
    JanisN
    Guest

    Re: Pardon my French

    Hi!

    Thanks for the suggestion. I can see doing that on my home system but the network guy would have an absolute cow if I started deleting dictionaries! Even ones I KNOW we'll never use!

    Thanks for the tip, though!

    Janis

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •