Results 1 to 4 of 4
  1. #1
    2 Star Lounger
    Join Date
    Mar 2002
    Location
    San Clemente, California, USA
    Posts
    112
    Thanks
    0
    Thanked 0 Times in 0 Posts

    SP2 - Can't Login (WP Pro - SP2)

    After upgrading(?) with SP2 My computer boots but will not get past the login screen. I click my login name and it start to go but within seconds it says - 'Saving settings' and back to the login screen. The same thing happens when I start in Safe mode.

    It also no longer not recognizes my mouse. I navigate with the keypad.

    Any ideas other that Reisnstlling XP Pro.

  2. #2
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: SP2 - Can't Login (WP Pro - SP2)

    I've not seen this one, so I'm fishing. You don't say whether you use the Welcome Screen or a traditional logon, but next time try this. Press Ctrl-Alt-Del TWICE to get to the other logon screen, enter (actually type) your logon name and password and see if that works. If that doesn't work, try logging on as "Administrator" to see if that one works - checking to see if "just" you username profile has gotten corrupt.

    About the mouse, does the BIOS say anything about the mouse and keyboard when you first restart the machine? If the BIOS doesn't "see" the mouse, do you have a spare you can try?

  3. #3
    2 Star Lounger
    Join Date
    Mar 2002
    Location
    San Clemente, California, USA
    Posts
    112
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: SP2 - Can't Login (WP Pro - SP2)

    The same things happens regardless of the login process. Says loading personal setting for about 1.5 seconds then to Saving settings and back to whatever login screen I was on.

    I am guessing several things got corrupted in some bizarre and microlike fashion . I will try an upgrade process to see if it can recover the core files that may make it. Other than that all the data is available when the drive is set as a slave so I can offload it, Try a re-install of the OS and in a worst case just have at it format and install XP and re-install the programs and data as needed. It is an older machine and not worth a lot of time invested to get it back to its less than stellar optimal state.

    I'll let this threads drop.
    Thanks

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,579
    Thanks
    5
    Thanked 1,057 Times in 926 Posts

    Re: SP2 - Can't Login (WP Pro - SP2)

    There are several threads in the Microsoft XP newsgroups. Have you tried searching them? Google search of MS WinXP newsgroups.

    Joe
    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •