Results 1 to 3 of 3
  1. #1
    4 Star Lounger
    Join Date
    Jan 2001
    Location
    Atlanta
    Posts
    568
    Thanks
    7
    Thanked 1 Time in 1 Post

    Path Not Working

    Here is the path that gets set for me from the Control Pannel:

    %SystemRoot%system32;%SystemRoot%;%SystemRoot%Syst em32Wbem;D:Utility;D:BatD:Zip;D:BatZip

    When I drop to DOS, that gets evaluated to:

    PATH=C:WINNTsystem32;C:WINNT;C:WINNTSystem32Wbem;D :Utility;D:BatD:Zip;D:BatZip

    However, when I try to run programs that exist in D:Utility, either from DOS or a batch file, l get an error message that Windows cannot find the program. Any suggestions?

    Ronny
    Ronny Richardson

  2. #2
    5 Star Lounger
    Join Date
    Mar 2001
    Location
    Pickering, Ontario
    Posts
    642
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Path Not Working

    Ronny,

    Perhaps because of a missing separator (the semi-colon):

    PATH=C:WINNTsystem32;C:WINNT;C:WINNTSystem32Wbem;D :Utility;D:Bat<span style="background-color: #FFFF00; color: #000000; font-weight: bold"><SEMI-COLON SHOULD BE HERE></span hi>D:Zip;D:BatZip

    Bob
    Regards,
    Bob

  3. #3
    4 Star Lounger
    Join Date
    Jan 2001
    Location
    Atlanta
    Posts
    568
    Thanks
    7
    Thanked 1 Time in 1 Post

    Re: Path Not Working

    That was it, thanks. I looked and looked at that path and can't believe I overlooked something that straight forward. Thanks.

    Ronny
    Ronny Richardson

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •