Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Sep 2004
    Location
    Bondi, New South Wales, Australia
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    links not working in outlook (Outlook 2003)

    I have started getting an error message whenever I press on a link I have received within a message. "This operation has been canceled because of restrictions in place on this computer." To get a web page to open i have to copy and paste the link into explorer/mozilla.
    Does anyone know what switch I have moved or why this might be happening. I can't find a reference on the microsoft knowledge base.
    Thanks
    Paul

  2. #2
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Salt Lake City, Utah, USA
    Posts
    9,508
    Thanks
    0
    Thanked 6 Times in 6 Posts

    Re: links not working in outlook (Outlook 2003)

    This appears to be an intentional administrative restriction. Do you also get this message with hyperlinks in Word or Excel? Has your PC recently been updated? Ar you in a server environment or on a standalone machine?
    -John ... I float in liquid gardens
    UTC -7ąDS

  3. #3
    New Lounger
    Join Date
    Sep 2004
    Location
    Bondi, New South Wales, Australia
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: links not working in outlook (Outlook 2003)

    Hi John, The machine is a laptop which connects to a couple of networks. these networks are fairly simple affairs not controlled by a server. Hyperlinks within a document work well. In Word 2003 if I call up help and try to use "Downloads, Assistance, Communities or training" I get the same error. However if I search for help on a topic Microsoft online help is available.
    I have upgraded Windows XP service pack recently, as well as Mozilla. I have been using this build of Mozilla prior to the this error message with no problems.
    I have now reinstalled MS Office professional having saved and reinstalled my settings. I have checked that Internet explorer is my default browser.
    I agree it looks like an intentional administrative note, but I don't know how it was set or how to get rid of it.
    thanks for your reply
    Paul

  4. #4
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Salt Lake City, Utah, USA
    Posts
    9,508
    Thanks
    0
    Thanked 6 Times in 6 Posts

    Re: links not working in outlook (Outlook 2003)

    Is the OS upgrade to XP SP2? If so, check your security settings under the new security control feature, and check your IE settings under Tools | Internet Options | Security | Miscellaneous for items set to "Disable". You may need to sign on as or be set as Admin to the machine via the OS.
    -John ... I float in liquid gardens
    UTC -7ąDS

  5. #5
    New Lounger
    Join Date
    Sep 2004
    Location
    Bondi, New South Wales, Australia
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: links not working in outlook (Outlook 2003)

    I could not find any obvious items checked. i have just uninstalled mozilla and reinstalled allowing mozilla to be the default browser.
    Links now work.
    So two thoughts - Norton internet security popped up on install and I have allowed that to automatically config access and Maybe between the two browsers there was an odd conflict where each thought the other was the default. - I know i'm grasping.
    Thank you for your help
    Paul

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •