Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Sep 2004
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Office Updates crash Spanish Keyboard Word2k (Offi

    Hi:

    I'm the network admin at a public school in San Francisco. We've been using Office 2000 with service pack one. This summer I used the online office updates but now Word crashes when attaching a Spanish keyboard through the language bar. If I uninstall the updated office and reinstall Office 2000 with service pack one attaching a Spanish keyboard doesn't crash. Any ideas of how I can update office and still allow our Spanish teacher and students to use Word?

    Thanks,

    Tom Henriksen
    thenrik@muse.sfusd.edu

  2. #2
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Office Updates crash Spanish Keyboard Word2k (

    Hi Tom:
    This is a known problem with SR-1. See <!mskb=306976>Microsoft Knowledge Base Article 306976<!/mskb>. You need to use the latest service release (SR-3).
    Cheers,

  3. #3
    New Lounger
    Join Date
    Sep 2004
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Office Updates crash Spanish Keyboard Word2k (

    Hi Phil:

    Thanks for the reply. We have the exact opposite problem. The Spanish keyboard works fine under SP1 but crashes under SP3. We're not working with mixed language but straight Spanish. I've confirmed this by uninstalling Office with SP3 and reinstalling with SP1. It works without a hitch under SP1 but crashes under SP3. Any other ideas?

    Thanks,

    Tom Henriksen
    thenrik@muse.sfusd.edu

  4. #4
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Office Updates crash Spanish Keyboard Word2k (

    Hmmm, not really. That's all I could find on the KB & I don't have the Spanish keyboard to test. You could check to make sure that you have set the default properly (which includes the keyboard & regional settings). See <post#=211146>post 211146</post#> &/or <post#=270936>post 270936</post#>.
    Hope this helps,

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •