Results 1 to 5 of 5
  1. #1
    Star Lounger
    Join Date
    Mar 2004
    Location
    Gulfport, Florida, USA
    Posts
    51
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Palm Hotsync problem (XP Pro SP1)

    Ever since I upgraded to XP, I haven't been able to sync my Palm 130. I have gone through all the steps from the Palm troubleshooting website including multiple resets, restarts, reconnects, etc. I downloaded and installed,the latest desktop, then re-installed from the 130 disk. No matter what I do, I get an error message: The connection between your handheld computer and the desktop could not be established. Please check your setup and try again. I switched from a usb cradle to a serial with no luck.

    The latest thing I tried was to use the Microsoft Add Hardware Wizard. I go through the steps until I get to the window "from the list below, select the type of hardware you are installing." I can select Palm OS Handheld Devices, but the "Next" button won't work and I can't go any farther.

    An audio file would let you hear me screaming but I don't think that's allowed (aloud!) in the lounge.

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Palm Hotsync problem (XP Pro SP1)

    I'm not familiar with the 130. I recently retired an old Plam V, which sync'd with an older desktop, and replaced it with a Treo 600, which uses the latest of everything. At the same time I installed PocketMirror, to sync with Outlook. When I decided to switch back, it took repeated visits to the HotSync configuration dialogs to actually cause anything to happen. Most of the options seemed to have gotten set to "do nothing." Not sure if this could have happened to you, but I mention it as something else to check.

  3. #3
    Star Lounger
    Join Date
    Mar 2004
    Location
    Gulfport, Florida, USA
    Posts
    51
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Palm Hotsync problem (XP Pro SP1)

    Thanks for your response, Jefferson. My problem though is that I can't get the cradle to contact the computer to establish a sync connection.

  4. #4
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Palm Hotsync problem (XP Pro SP1)

    Does your Device Manager show any problem with the serial or USB port? (Start > Settings > Control Panel > System > Hardware > Device Manager)

    You also can uninstall the device from the USB port and then re-scan to try to get the plug-and-play to work. Not sure that works if you're using the serial port.

  5. #5
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Palm Hotsync problem (XP Pro SP1)

    Is it possible that this is one of those situations where you need to install the software BEFORE you ever plug in the USB cradle? Then, when you plug in the cradle, Windows will already have the software ready and waiting. If that were the case you would need to uninstall the device and the software and reboot. Then try re-installing the software, without having the cradle plugged in. To be honest about it, I can't remember if that's the way I did my Palm m515 or not, it's been awhile.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •