Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Aug 2003
    Location
    Springfield, Virginia, USA
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Error on New Mail Message with Signature (Outlook 2003 SP1)

    When I click on "New" to write a new e-mail message, I get the following error Messagebox as Outlook tries to insert my default Signature for the outgoing e-mail that has opened.

    Messagebox:
    Title: Microsoft Internet Explorer (sic)
    Icon: Warning
    Message: "Your current security settings prohibit running ActiveX controls on this page. As a result, the page may not display correctly."
    Button: Ok

    Clicking Ok allows the insert of my return Signature to proceed but with a strange looking little square with a small circle in the middle, just above the first line of my signature. It appears to be a ghost or remnant of some kind of control. I have to manually delete this ghost image before typing the body of my e-mail message, because it gets in the way of entered typing.

    The same error happens when I use my other Signatures besides the default one. I created all of my e-mail Signatures (Office, Home, Reply) using Outlook and selecting Microsoft Word as the editor for them. I noted that Word saves the Signature files as ".htm" files (which probably explains why the Title of the error message reads "Internet Explorer" and not "Outlook").

    This error message raises the question of just what kind of ActiveX control needs to be buried inside of a simple signature file? I have checked my security settings in Internet Explorer , they are set at Medium which is suppose to allow local ActiveX controls that are already installed.

    Does anyone know what is the problem in the signature file (and how to remove it) that is causing this wacky behavior?

    Thanks,

  2. #2
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Vienna, Wien, Austria
    Posts
    5,009
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Error on New Mail Message with Signature (Out

    <UL><LI>It sounds like you are using HTML as your e-mail format. You should not be receiving such a message if you are using another format.<LI>When you create Outlook signatures, 3 files are in fact created: HTML, RTF (Rich Text Format) & TXT (Plain Text).<LI>The files are all normally held in Cocuments and Settings[username]Application DataMicrosoftSignatures. You need to have "View hidden files and folders" checked in Control Panel|Folder Options to be able to access the folder.<LI>If you wish, we can take a look at the HTML. Take a copy and attach it to your next post. The extension must be renamed to TXT. Otherwise the Lounge Software will not let you attach it.<LI>Alternatively, you could try recreating your signature.[/list]HTH
    Gre

  3. #3
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Error on New Mail Message with Signature (Out

    If your HTML signature was created in Word, Word may have embedded a "Smart Tag" in it. Smart Tags will trigger the ActiveX warning in some configurations of Outlook. Strangely, mine has stopped going off, even though it used to. I really can't figure out why.....

  4. #4
    New Lounger
    Join Date
    Aug 2003
    Location
    Springfield, Virginia, USA
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Error on New Mail Message with Signature (Out

    jscher2000,

    Thank you for your kind reply,

    Your suggestion pointed me in the right direction, now it is fixed. (see reply to unkamunka for details)

    Thanks!,

  5. #5
    New Lounger
    Join Date
    Aug 2003
    Location
    Springfield, Virginia, USA
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Error on New Mail Message with Signature (Out

    unkamunka,

    Thank you for your kind reply,

    I took another look at my <Signature>.htm files in Word 2002 Sp3 and did Format Reveal Formatting... and checked Show All Marks, but there was nothing too strange to see there (no embedded ActiveX controls, etc.).

    Then, following <font color=black>jscher2000's</font color=black> suggestion, I went to Tools AutoCorrect Options... to the Smart Tags tab and clicked Remove Tags, then clicked Save Options and un-checked Embed Smart Tags for this .htm document. I did it for all three of my Signature files (Office, Home, & Office Reply) and it worked ! No more error message prior to auto-inserting my signature when creating a new e-mail message.

    Thanks to you both,

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •