Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Jan 2004
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Defragmentation report empty (XP Pro / SP2)

    When I run Disk Defragmenter on XP Pro SP2, the defragmentation report indicates that a few files remain fragmented, but the area where these files should be listed is always blank. Is this a known bug with SP2? Is there anything that can be done to get this functionality back? Thanks.

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Defragmentation report empty (XP Pro / SP2)

    It may be these are hidden or system files - check the setting in Windows Explorer: Tools > Folder Options > View is set to show them.

  3. #3
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Quedgeley, Gloucester, England
    Posts
    5,333
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Defragmentation report empty (XP Pro / SP2)

    I've never had any files listed there for ages, well before I installed SP2. And I am set up to display everything...!

    See if Diskview from Sysinternals gives you anything useful.

    John
    <font face="Script MT Bold"><font color=blue><big><big>John</big></big></font color=blue></font face=script>

    Ita, esto, quidcumque...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •