Results 1 to 12 of 12
  1. #1
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Quedgeley, Gloucester, England
    Posts
    5,333
    Thanks
    0
    Thanked 1 Time in 1 Post

    Can't put any more text in a table cell (Word 97)

    Has anyone come across the problem where the text in a table cell takes the whole of a page, and typing further text just shows the very tops of the letters above the line at the bottom of the table?

    And if so, other than splitting the cell/row horizontally to create another row, is there any way to force the excess contents to go onto a second page?
    <font face="Script MT Bold"><font color=blue><big><big>John</big></big></font color=blue></font face=script>

    Ita, esto, quidcumque...

  2. #2
    BAM
    Guest

    Re: Can't put any more text in a table cell (Word 97)

    Hi JohnGray,

    It sounds like the row height has been set to an exact height. Select the row and take a look under Table/Cell Height and Width and on the Row tab, set the Row height to Auto.
    ~~~~~~~~~~~~~
    Cheers!

  3. #3
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Quedgeley, Gloucester, England
    Posts
    5,333
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Can't put any more text in a table cell (Word 97)

    No, sorry, the row height is set to Auto already (default) - note that the complete page has been filled!
    <font face="Script MT Bold"><font color=blue><big><big>John</big></big></font color=blue></font face=script>

    Ita, esto, quidcumque...

  4. #4
    BAM
    Guest

    Re: Can't put any more text in a table cell (Word 97)

    Hi JohnGray,

    In TableCell Height and Width on the row tab, see is "Allow row to break across pages" deselected.
    ~~~~~~~~~~~~~
    Cheers!

  5. #5
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Quedgeley, Gloucester, England
    Posts
    5,333
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Can't put any more text in a table cell (Word 97)

    No, sorry, there's a tick in the box "Allow row to break across pages"!
    <font face="Script MT Bold"><font color=blue><big><big>John</big></big></font color=blue></font face=script>

    Ita, esto, quidcumque...

  6. #6
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Quedgeley, Gloucester, England
    Posts
    5,333
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Can't put any more text in a table cell (Word 97)

    Think that's what I said?!
    <font face="Script MT Bold"><font color=blue><big><big>John</big></big></font color=blue></font face=script>

    Ita, esto, quidcumque...

  7. #7
    BAM
    Guest

    Re: Can't put any more text in a table cell (Word 97)

    **edited by BAM ***

    Hi JohnGray,

    It needs to be a ticked/selected if you want the row to continue past a page break, so that isn't it either.

    Can you post the file for us to take a look at?
    ~~~~~~~~~~~~~~
    Cheers!

  8. #8
    BAM
    Guest

    Re: Can't put any more text in a table cell (Word 97)

    Hi JohnGray,

    Yes you did. lol

    Somehow I posted before I was finished. Please see my previous post, it has been revised.
    ~~~~~~~~~~~
    Cheers!

  9. #9
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Quedgeley, Gloucester, England
    Posts
    5,333
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Can't put any more text in a table cell (Word 97)

    I could EMail it to you, but I doubt it would be sensible to post it on the BBS!
    <font face="Script MT Bold"><font color=blue><big><big>John</big></big></font color=blue></font face=script>

    Ita, esto, quidcumque...

  10. #10
    BAM
    Guest

    Re: Can't put any more text in a table cell (Word 97)

    Hi John Gray,

    I recieved your attachment and found that there are some rows that do not have "Allow rows to break across pages"
    turned on.

    - Place your cursor in the table
    - Go to Table/Select Table
    - Go to Table/Cell Height and Width
    - On the Row tab, make sure "Allow rows...." is a bold tick

    If the tick is gray, then it represents a mixed setting amongst the rows you have selected. You want it to appear bold with a white background.
    ~~~~~~~~~~~
    Cheers!

  11. #11
    JustCallMeAl
    Guest

    Re: Can't put any more text in a table cell (Word 97)

    There are several things that could be a factor here.

    First, which version/SR of Word are you using?

    Second, the row height, which has already been addressed.

    Third, the break row across pages, which has already been addressed.

    Fourth, make sure every paragraph in the row has, under Format, Paragraph, Line and Page Breaks, all four of the pagination choices turned off.

    Fifth, does the cell contain multiple paragraphs or just one?

    Sixth, if multiple paragraphs, put each paragraph in its own cell.

    Let me know who this turned out.

    BTW, unless there is a confidentiality issue, attaching a file should not be a concern. Others have done it.

  12. #12
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Quedgeley, Gloucester, England
    Posts
    5,333
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Can't put any more text in a table cell (Word 97)

    Thanks to BAM and JustCallMeAl, it seems that my tables didn't have the tick in "Allow row to break across pages" for all rows. Don't know how that happened, since it certainly wasn't set deliberately (or, in fact, set at all, except by default!). But all is now well, and considerable thanks are due to BAM, who took a very kind interest in my problem!
    <font face="Script MT Bold"><font color=blue><big><big>John</big></big></font color=blue></font face=script>

    Ita, esto, quidcumque...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •