Results 1 to 7 of 7
  1. #1
    Bronze Lounger
    Join Date
    Jan 2001
    Location
    Melbourne, Australia
    Posts
    1,294
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Spell checker - no proofing

    W97-
    a user cant perform a spell check.
    When she clicks on spell check the following message appears:

    'The spelling check is completed. Text set to (no proofing) was skipped. To find (no proofing) text, click Edit/Replace,
    click More, click Format, click Language and choose (no proofing).

    1stly -I dont know what is meant by no proofing - I see it as a setting in Language - but know what it does.
    2. The above message is referring to a Find/Replace & is irrelevant to our situation.
    3. she does a spell check, then the message is displayed, & the spell checker doesnt pick up any errors.
    4. We have reset her language to English(Australian) as default - but doesnt retain setting.
    5. because it's ocal - I suspected it may have been her normal.dot.
    I backuped & renamed her normal.dot & copied over a new normal.dot - & didnt have success.
    6. We change settings in control Panel> Regional Settings - & didnt have success.

    Any ideas why this may be occuring?
    Does anyone know the resolution?

    TIA Diana

  2. #2
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    St. George, Maine, USA
    Posts
    158
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Spell checker - no proofing

    No proofing means no spell checking. A table of names can be set to no proofing to avoid spell checking last names.

    If setting the default does not hold, do: Start/Settings/Clontol Panel and select the Keyboard.
    Click on Language tab and make sure Language is English and a 101 keyboard. If not change to that and then relaunch Word and reset the language default to English and see if it holds.

    Good luck - Bob_D

  3. #3
    3 Star Lounger
    Join Date
    Dec 2000
    Location
    Toronto, Ontario
    Posts
    254
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Spell checker - no proofing

    I encountered this recently where obvious spelling errors were not picked up by SpellCheck & found that under Tools, Options, Spelling and Grammar the option to 'Hide spelling errors in this document' had been selected as had 'Ignore Words in Upper Case'. On another occasion the user had (inadvertently) added mis-spelled words to the 'Custom.dic'.

  4. #4
    BAM
    Guest

    Re: Spell checker - no proofing

    Hi Diana,

    There are several possibilities other than selecting some text and going to Tools/Language/Set Language.

    Some of those possibilities are text was copied/pasted from an email, web page, Word form field, etc...

    When you set the Default for the Language, it is only for new documents based on Normal.dot. So for existing documents:
    - Press <Ctrl A> to select all
    - Go to Tools/Language/Set Language and set the appropriate proofing language for the selected text.
    ~~~~~~~~~~~~~~
    Cheers!

  5. #5
    New Lounger
    Join Date
    May 2001
    Location
    Cheshire, England
    Posts
    24
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Spell checker - no proofing

    Is this too simplistic but has anybody checked that the dictionary file itself has a language assigned?

  6. #6
    Silver Lounger Charles Kenyon's Avatar
    Join Date
    Jan 2001
    Location
    Sun Prairie, Wisconsin, Wisconsin, USA
    Posts
    2,049
    Thanks
    124
    Thanked 119 Times in 116 Posts

    Re: Spell checker - no proofing

    Hi Diana,

    The "no proofing" setting (apparently like other language settings) is character-level formatting. This means that if text somehow gets the "no proofing" tag, it keeps it unless someone changes it, no matter what the language settings for the computer or Word or the document are.

    The Find/Replace message refers to the easiest way to find out what text is being discussed and/or get rid of the "no proofing" tags. You would go into the Replace dialog and click on the "More" button. Under Format go to language => no proofing under Find and in Replace set the language for whatever the proper language is.

    When you say that it doesn't retain the settings, do you mean that if you close Word and reopen it, the settings under Tools => Language have changed?

    With Word closed, have your user start Word and open Normal.dot (which is probably in C:Program FilesMicrosoft OfficeTemplates). S/he can do this by right-clicking on it in Explorer and selecting Open from the short-cut menu.

    Check the normal style first. Format => Style = normal.
    If it says "no proofing" in the description window, there's your problem. Modify it by clicking on the Modify button and then Format => Language.

    OK your way out of the styles dialog and save and close normal.dot. Close Word. If asked if you want to save changes made to normal.dot, say yes.

    Re-open Word. If your language settings are still off, you have either a virus or a buggy Add-In. Run your virus checker and if that doesn't trigger anything, write back.

    Hope this helps,

    In Word 97, a bug sets the language to "no proofing" when style is created or modified to be based on "no style." Since this is the preferred setting for many uses, if it isn't corrected when the style is created, the possibilities for problems are tremendous.

    Hope this helps some.
    Charles Kyle Kenyon
    Madison, Wisconsin

  7. #7
    Bronze Lounger
    Join Date
    Jan 2001
    Location
    Melbourne, Australia
    Posts
    1,294
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Solution thanks - Re: Spell checker - no proofing

    I really appreciate all the replyies.
    It was along the lines of P McGinty & words settings.

    We went to Tools> Options> tab Spelling
    & enabled:
    Check spelling as you type &
    Always suggest

    Many thank you's Diana

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •